    <!doctype html><html lang="en"         data-template="short_news"><head><meta charset="utf-8"/><meta content="IE=edge" http-equiv="X-UA-Compatible"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><title>Former Prince expecting baby one year after revealing love child</title><meta name="title" content="Former Prince expecting baby one year after revealing love child" /><meta name="description" content="The former Prince and his wife are expecting their first child together. The news comes a year after Princess Elena's son revealed that he had fathered a love child." /><meta name="DC.title" content="Former Prince expecting baby one year after revealing love child"/><meta name="classification" content="Royal Baby"/><meta name="language" content="en-US" /><meta name="distribution" content="global" /><meta name="robots" content=""/><link rel="stylesheet" href="/build/front/usa/first-print.ab929e0f.css"/><link rel="stylesheet" href="https://use.typekit.net/xtl3wan.css"/><link rel="shortcut icon" type="image/png" href="/build/front/usa/images/favicons/favicon-32x32.png"/><link rel="icon" type="image/png" href="/build/front/usa/images/favicons/favicon-192x192.png" sizes="192x192"/><link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/build/front/usa/images/favicons/apple-touch-icon-180x180.png"/><link rel="canonical" href="https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child"/><link rel="amphtml" href="https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child?viewas=amp"/><meta property="og:title" content="Former Prince expecting baby one year after revealing love child"/><meta property="og:description" content="The former Prince and his wife are expecting their first child together. The news comes a year after Princess Elena&#039;s son revealed that he had fathered a love child."/><meta property="og:image" content="https://us.hola.com/images/025e-0f8c4d2c70cf-abbf559c470c-1000/horizontal-800/former-prince-expecting-child-one-year-after-revealing-love-child.jpg" /><meta property="og:updated_time" content="2020-06-01T16:50:00Z" /><meta property="og:url" content="https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child" /><meta property="og:type" content="article"/><meta property="og:site_name" content="HOLA! USA"/><meta property="fb:admins" content="288444131299841" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@usahola" /><meta name="twitter:creator" content="@usahola" /><meta name="twitter:title" content="Former Prince and wife expecting baby one year after revealing love child"/><meta name="twitter:description" content="ROYAL BABY NEWS"><meta name="twitter:image" content="https://us.hola.com/images/025e-0f8c4d2c70cf-abbf559c470c-1000/horizontal-800/former-prince-expecting-child-one-year-after-revealing-love-child.jpg"/><meta name="twitter:image:alt" content="Former Prince expecting child one year after revealing love child"/><meta name="news_keywords" content="Royal Baby"/><meta property="article:published_time" itemprop="datePublished" content="2020-06-01T14:50:00Z" /><meta property="article:modified_time" itemprop="dateModified" content="2020-06-01T14:58:26Z" /><meta property="article:publisher" content="https://www.facebook.com/revistaHolaUSA/" /><meta property="article:section" content="royals" /><meta property="article:tag" content="Royal Baby" /><meta itemprop="dateModified" content="2020-06-01T14:58:26Z"><script data-id="frontendconfig">     window.frontendcms = window.frontendconfig || {};     window.frontendcms.config = {"common":{"currentTheme":"usa","appSite":"hola-us","siteUrl":"https:\/\/us.hola.com","env":"prod","comscoreKey":"6035866","comscoreAmpKw":"amp","locale":"en","pub":"hola-usa"},"indigital":{"appKey":"13258592325afd7089c7a915.61949886"},"gtm":{"appId":"GTM-PXRXC6"},"comscore":{"options_keyword":null,"valid_host":false},"reloadSection":[{"type":"SECTION","url":"\/celebrities\/","label":"CELEBRITIES"},{"type":"SECTION","url":"\/royals\/","label":"ROYALS"},{"type":"SECTION","url":"\/health-and-beauty\/","label":"HEALTH & BEAUTY"},{"type":"SECTION","url":"\/fashion\/","label":"FASHION"},{"type":"SECTION","url":"\/lifestyle\/","label":"LIFESTYLE"},{"type":"SECTION","url":"\/food\/","label":"FOOD"},{"type":"SECTION","url":"\/es\/","label":"EN ESPA\u00d1OL"}]};              window.frontendcms.config.feature_FR_821 = true;                       window.frontendcms.config.feature_webvitals = true;     </script><script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<!-- DECLARACIÓN PUBLICIDAD ******************************************************************************************************************************* -->
<script id="adConfig">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</script>
<!-- FIN DECLARACIÓN PUBLICIDAD *************************************************************************************************************************** -->
<!-- BEGIN DataLayer --><script> window.frontendcms.tracking = {"site":{"publication":"US","countryEdition":"Usa","subdomain":"us","extension":"Alta","comscoreGroup":"","datePublication":"20200601","editorialGroup":"hola-us"},"search":{"searchType":"","searchKeywords":""},"page":{"contentType":"","section":"royals","subsection":"royals + noticias","author":"Alexandra Hurtado","documentType":"noticias","hasVideo":"no","hasEmbedded":"no","tags":"Royal Baby"},"other":{},"user":{"ageRange":"","ageRangeB":"","ageUser":"","ageUserB":"","genderUser":"","genderUserB":"","idUser":"","idUserA":"","idUserB":"","sourceUser":"","sourceUserB":""}}</script><!-- END DataLayer --><script src="/build/front/usa/runtime.081270e6.js"></script><script src="/build/front/usa/first-print.3e3c9783.js"></script><!-- Google Tag Manager --><script>   (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':       new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],     j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=     'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);   })(window,document,'script','dataLayer',window.frontendcms.config.gtm.appId); </script><!-- Start VWO Async Smartcode --><script type='text/javascript'>   window._vwo_code = window._vwo_code || (function(){       var account_id=482384,         settings_tolerance=2000,         library_tolerance=2500,         use_existing_jquery=false,         is_spa=1,         hide_element='body',                /* DO NOT EDIT BELOW THIS LINE */         f=false,d=document,code={use_existing_jquery:function(){return use_existing_jquery;},library_tolerance:function(){return library_tolerance;},finish:function(){if(!f){f=true;var a=d.getElementById('_vis_opt_path_hides');if(a)a.parentNode.removeChild(a);}},finished:function(){return f;},load:function(a){var b=d.createElement('script');b.src=a;b.type='text/javascript';b.innerText;b.onerror=function(){_vwo_code.finish();};d.getElementsByTagName('head')[0].appendChild(b);},init:function(){           window.settings_timer=setTimeout('_vwo_code.finish()',settings_tolerance);var a=d.createElement('style'),b=hide_element?hide_element+'{opacity:0 !important;filter:alpha(opacity=0) !important;background:none !important;}':'',h=d.getElementsByTagName('head')[0];a.setAttribute('id','_vis_opt_path_hides');a.setAttribute('type','text/css');if(a.styleSheet)a.styleSheet.cssText=b;else a.appendChild(d.createTextNode(b));h.appendChild(a);this.load('https://dev.visualwebsiteoptimizer.com/j.php?a='+account_id+'&u='+encodeURIComponent(d.URL)+'&f='+(+is_spa)+'&r='+Math.random());return settings_timer; }};window._vwo_settings_timer = code.init(); return code; }()); </script><!-- End VWO Async Smartcode --><!-- BEGIN BLOCK: blocks.pixelAlexa --><!-- Publication Alexa Script:hola --><!-- Start Alexa Certify Javascript --><script type="text/javascript">        _atrk_opts = { atrk_acct:"XbAUn1QolK10cv", domain:"hola.com",dynamic: true};        (function() {        var as = document.createElement('script');        as.type = 'text/javascript';        as.async = true;                    as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";                var s = document.getElementsByTagName('script')[0];        s.parentNode.insertBefore(as, s);    })();</script><!-- End Alexa Certify Javascript --><!-- END BLOCK: blocks.pixelAlexa --><!-- BEGIN BLOCK: blocks.pixelOneplusx --><!-- Tag dmp 1plusx --><script type='text/javascript' async src='https://tagger.opecloud.com/hola/v1/tagger.js'></script><!-- END Tag dmp 1plusx --><!-- END BLOCK: blocks.pixelOneplusx --><!-- BEGIN BLOCK: blocks.pixelChartbeatHead --><!-- begin chartbeat head tracking --><script type="text/javascript">     var _sf_async_config = _sf_async_config || {};     /** CONFIGURATION START **/     _sf_async_config.uid = 51448;     _sf_async_config.domain = 'us.hola.com';     _sf_async_config.flickerControl = false;     _sf_async_config.useCanonical = true;     _sf_async_config.useCanonicalDomain = true;     /** CONFIGURATION END **/ </script><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end chartbeat head tracking --><!-- END BLOCK: blocks.pixelChartbeatHead --><!-- BEGIN BLOCK: blocks.pixelFacebook --><!-- Facebook Pixel Code --><script>    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?            n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,            document,'script','https://connect.facebook.net/en_US/fbevents.js');    fbq('init', '858230647564408');    fbq('track', 'PageView');</script><!-- End Facebook Pixel Code --><!-- END BLOCK: blocks.pixelFacebook --><!-- BEGIN BLOCK: blocks.pixelTaboola --><!-- Taboola Pixel Code --><script type='text/javascript'>  window._tfa = window._tfa || [];  window._tfa.push({ notify: 'event', name: 'page_view', id: 1013876 });  !function (t, f, a, x) {         if (!document.getElementById(x)) {            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);         }  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/unip/1013876/tfa.js',  'tb_tfa_script');</script><!-- End of Taboola Pixel Code --><!-- END BLOCK: blocks.pixelTaboola --><!-- BEGIN BLOCK: blocks.pixelZeotap --><!--  Zeotap Javascript --><!--<script id="zeo_mapping" src="https://spl.zeotap.com/mapper.js?zdid=575&env=mWeb&eventType=pageview&zpb=us.hola.com"></script>--><!-- End Zeotap Javascript --><!-- END BLOCK: blocks.pixelZeotap --><script type="application/ld+json">     {         "@context": "https://schema.org",         "@type": "NewsArticle",         "mainEntityOfPage":{             "@type": "WebPage",             "@id": "https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child"         },         "headline": "Former Prince and wife expecting baby one year after revealing love child",         "datePublished":"2020-06-01T14:50:00Z",         "dateModified":"2020-06-01T14:58:26Z",         "url":"https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child",         "author":{             "@type": "Person",             "name": "Alexandra Hurtado"         },         "articleSection":"royals",         "description":"The former Prince and his wife are expecting their first child together. The news comes a year after Princess Elena&#039;s son revealed that he had fathered a love child.",         "publisher":{             "@type":"Organization",             "name":"HOLA! USA",             "logo": {                 "@type":"ImageObject",                 "url":"https://us.hola.com/build/front/usa/images/logo.png",                 "width": 196,                 "height": 60             }         },         "keywords": ["Royal Baby"],                     "image": {                 "@type": "ImageObject",                 "representativeOfPage": true,                 "url": "/images/025e-0f8c4d2c70cf-abbf559c470c-1000/horizontal-1150/former-prince-expecting-child-one-year-after-revealing-love-child.jpg",                 "width": 1150,                 "height": 690             }             } </script></head><body data-theme="usa"><!-- BEGIN BLOCK: blocks.pixelAlexa --><!-- Publication Alexa Script:hola --><!-- Start Alexa Certify Javascript --><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=XbAUn1QolK10cv" style="display:none" height="1" width="1" alt=""/></noscript><!-- End Alexa Certify Javascript --><!-- END BLOCK: blocks.pixelAlexa --><!-- BEGIN BLOCK: blocks.pixelOneplusx --><!-- Tag dmp 1plusx --><noscript><img src='https://tagger.opecloud.com/hola/v1/noscript-image.gif' alt=''/></noscript><!-- END Tag dmp 1plusx --><!-- END BLOCK: blocks.pixelOneplusx --><!-- BEGIN BLOCK: blocks.pixelFacebook --><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=858230647564408&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --><!-- END BLOCK: blocks.pixelFacebook --><!-- BEGIN BLOCK: blocks.pixelTaboola --><!-- Taboola Pixel Code --><noscript><img src='//trc.taboola.com/1013876/log/3/unip?en=page_view'      width='0' height='0' style='display:none'/></noscript><!-- End of Taboola Pixel Code --><!-- END BLOCK: blocks.pixelTaboola --><!-- BEGIN BLOCK: blocks.pixelOutbrain --><!-- Outbrain Code --><img class='hidden' src='//amplifypixel.outbrain.com/pixel?mid=00a3a201ea26d03cdc2c3130b38c20f987'><!-- End Outbrain  Code --><!-- END BLOCK: blocks.pixelOutbrain --><!-- Methode uuid: "c5eac9b6-a411-11ea-95a9-c3016ec5b619" --><!-- BEGIN TEMPLATE: news.html.twig --><header class="site-header-mini"><div class="site-header-mini_top container"><a href="/" title="HOLA!, Royal and celebrity news" class="logo"><div class="site-logo-mini"><svg xmlns="http://www.w3.org/2000/svg" class="svg svg-logo-usa" viewbox="0 0 151.9 63.1"><rect class="back" width="151.9" height="63.1"></rect><path d="M131,48.3a6.6,6.6,0,1,1,6.6,6.4,6.55,6.55,0,0,1-6.6-6.4"></path><ellipse cx="137.6" cy="48.3" rx="6.6" ry="6.4"></ellipse><rect x="132" y="9" width="11.8" height="29.5"></rect><path d="M68,14.6c1.2,1.5,1.7,4.2,1.7,6.6l-.1,19.3c-.2,5-3.1,10.5-7.7,12.2-4.6,2.1-11.8,1.8-15.8-1.3a13.65,13.65,0,0,1-5.5-10.6V19.3c.3-3.1,1.9-6.3,4.5-7.8a12.76,12.76,0,0,1,6.2-2.1c4.8-.5,13.2-.5,16.7,5.2M56.8,19.9a2.53,2.53,0,0,0-2.5-.4,2.18,2.18,0,0,0-1.4,1.8v19A2,2,0,0,0,54.4,42a3.65,3.65,0,0,0,1.8,0,2,2,0,0,0,1.2-1.9V21.4a1.75,1.75,0,0,0-.6-1.5"></path><path d="M121.8,9.2c.3.1,7.1,44.3,7.1,44.5H117.7l-1.2-6.6H108l-1.3,6.6H95.2s8.5-44.4,8.4-44.5c-.1.1,18.2,0,18.2,0m-7.2,28.2s-2.5-12.7-2.5-12.8,0-.2-2.6,12.8h5.1"></path><path d="M86.3,42.2h7.2V53.8H74.2V9.3h12c.1,0,.1,32.9.1,32.9"></path><polygon points="20 25.2 24.8 25.2 24.8 9.4 36.5 9.4 36.5 53.8 24.8 53.8 24.9 36.4 20.2 36.4 20.1 53.8 8.1 53.8 8.1 9.4 20 9.4 20 25.2"></polygon></svg></div></a><button class="icon nav-open menu-btn js-menu-btn" data-main-button="toggle-menu"><svg         class="svg svg-burger"         version="1.1"         xmlns="http://www.w3.org/2000/svg"         role="img"         aria-labelledby="svg-burger_title"         aria-describedby="svg-burger_desc"         viewbox="0 0 32.5 26.5"><title id="minus_circle_title" lang="es">Menu</title><desc id="minus_circle_desc" lang="es">Menu</desc><title id="minus_circle_title">Menu</title><desc id="minus_circle_desc">Menu</desc><g class="exclama"><rect y="0.5" width="21" height="8"/><circle cx="28" cy="4.5" r="4.5"/></g><rect class="top" y="11.5" width="32" height="6"/><rect class="bottom" y="20.5" width="32" height="6"/></svg><span class="text">Menú</span></button></div><div class="site-header-mini-links"><nav class="breadcrumb__menu col-12"><ol itemscope="" class="d-flex" itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a class="breadcrumb-item-home" href="/" itemprop="item" title="HOLA! USA"><span itemprop="name">HOME</span></a><meta itemprop="position" content="1"></li><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><span class="breadcrumb__slice">/</span><a itemprop="item"                    title="ROYALS"                    class="breadcrumb-item  active"                    href="/royals/"><span itemprop="name">ROYALS</span></a><meta itemprop="position" content="2"></li></ol></nav></div></header><nav class="mainLateralMenu" role="navigation"><div class="masc"><div class="back-color"><div class="bg-lateralMenu"><div class="logo"><a href="//us.hola.com/" target="_top" title="HOLA!, Royal and celebrity news"><svg xmlns="http://www.w3.org/2000/svg" class="svg svg-logo-usa" viewbox="0 0 151.9 63.1"><rect class="back" width="151.9" height="63.1"></rect><path d="M131,48.3a6.6,6.6,0,1,1,6.6,6.4,6.55,6.55,0,0,1-6.6-6.4"></path><ellipse cx="137.6" cy="48.3" rx="6.6" ry="6.4"></ellipse><rect x="132" y="9" width="11.8" height="29.5"></rect><path d="M68,14.6c1.2,1.5,1.7,4.2,1.7,6.6l-.1,19.3c-.2,5-3.1,10.5-7.7,12.2-4.6,2.1-11.8,1.8-15.8-1.3a13.65,13.65,0,0,1-5.5-10.6V19.3c.3-3.1,1.9-6.3,4.5-7.8a12.76,12.76,0,0,1,6.2-2.1c4.8-.5,13.2-.5,16.7,5.2M56.8,19.9a2.53,2.53,0,0,0-2.5-.4,2.18,2.18,0,0,0-1.4,1.8v19A2,2,0,0,0,54.4,42a3.65,3.65,0,0,0,1.8,0,2,2,0,0,0,1.2-1.9V21.4a1.75,1.75,0,0,0-.6-1.5"></path><path d="M121.8,9.2c.3.1,7.1,44.3,7.1,44.5H117.7l-1.2-6.6H108l-1.3,6.6H95.2s8.5-44.4,8.4-44.5c-.1.1,18.2,0,18.2,0m-7.2,28.2s-2.5-12.7-2.5-12.8,0-.2-2.6,12.8h5.1"></path><path d="M86.3,42.2h7.2V53.8H74.2V9.3h12c.1,0,.1,32.9.1,32.9"></path><polygon points="20 25.2 24.8 25.2 24.8 9.4 36.5 9.4 36.5 53.8 24.8 53.8 24.9 36.4 20.2 36.4 20.1 53.8 8.1 53.8 8.1 9.4 20 9.4 20 25.2"></polygon></svg></a></div><button class="js-menu-close-btn closeNav fRight" data-main-button><svg     class="svg svg-close"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="plus_title"     aria-describedby="plus_desc"     viewbox="0 0 24 24"     stroke="currentColor"     stroke-width="2"     stroke-linecap="round"     stroke-linejoin="round"     fill="none"><title id="plus_title" >Mas</title><desc id="plus_desc" >Mas</desc><path d="M12 5v14M5 12h14"/></svg></button><div class="login-btns"><div class="login-div"><span class="login-link">Log In</span></div><div class="logout-div"><div class="profile-link"></div><span class="logout-link"> / Logout</span></div></div><a href="https://us.hola.com/tv/" class="menuVideos">HOLA! Videos</a></div><form id="search-form" method='POST'  class="search-form"><input id="query-search" type="text" class="query" name="query"  placeholder="SEARCH"><input type="hidden" id="search-path" name="search-path" class="search-path"  value='/a/-DEFAULT-/'><label><input class="search-menu__btn" type="submit"/><svg     class="svg svg-search"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="search_title"     aria-describedby="search_desc"     viewbox="0 0 24 24"     stroke="currentColor"     stroke-width="2"     stroke-linecap="round"     stroke-linejoin="round"     fill="none"><title id="search_title" >Buscar</title><desc id="search_desc" >Buscar</desc><circle cx="11" cy="11" r="8"/><path d="M21 21l-4.35-4.35"/></svg></label></form><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><li><a itemprop="url" href="/celebrities/"><span itemprop="name" class="item">CELEBRITIES</span></a><i data-icon-hola="}" class="icon" data-main-button="toggle-subsection"></i><ul><li ><a itemprop="url" href="https://us.hola.com/tags/celebrity-couples/" title="Celebrity Couples"><span itemprop="name" class="link">Celebrity Couples</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/celebrity-moms/" title="Celebrity Moms"><span itemprop="name" class="link">Celebrity Moms</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/celebrity-kids/" title="Celebrity Kids"><span itemprop="name" class="link">Celebrity Kids</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/latina-powerhouse/" title="Latina Powerhouse"><span itemprop="name" class="link">Latina Powerhouse</span></a></li></ul></li><li><a itemprop="url" href="/royals/"><span itemprop="name" class="item">ROYALS</span></a><i data-icon-hola="}" class="icon" data-main-button="toggle-subsection"></i><ul><li ><a itemprop="url" href="https://us.hola.com/tags/kate-middleton/" title="Kate Middleton"><span itemprop="name" class="link">Kate Middleton</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/meghan-markle/" title="Meghan Markle"><span itemprop="name" class="link">Meghan Markle</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/charlotte-casiraghi/" title="Charlotte Casiraghi"><span itemprop="name" class="link">Charlotte Casiraghi</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/queen-letizia/" title="Queen Letizia"><span itemprop="name" class="link">Queen Letizia</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/queen-maxima/" title="Queen Maxima"><span itemprop="name" class="link">Queen Maxima</span></a></li></ul></li><li><a itemprop="url" href="/health-and-beauty/"><span itemprop="name" class="item">BEAUTY</span></a><i data-icon-hola="}" class="icon" data-main-button="toggle-subsection"></i><ul><li ><a itemprop="url" href="https://us.hola.com/tags/skincare/" title="Skincare"><span itemprop="name" class="link">Skincare</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/makeup/" title="Makeup"><span itemprop="name" class="link">Makeup</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/nails/" title="Nails"><span itemprop="name" class="link">Nails</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/hair/" title="Hair"><span itemprop="name" class="link">Hair</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/celebrity-beauty/" title="Celebrity Beauty"><span itemprop="name" class="link">Celebrity Beauty</span></a></li></ul></li><li><a itemprop="url" href="/fashion/"><span itemprop="name" class="item">FASHION</span></a><i data-icon-hola="}" class="icon" data-main-button="toggle-subsection"></i><ul><li ><a itemprop="url" href="https://us.hola.com/tags/celebrity-style/" title="Celebrity Style"><span itemprop="name" class="link">Celebrity Style</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/royal-style/" title="Royal Style"><span itemprop="name" class="link">Royal Style</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/fashion-trends/" title="Fashion Trends"><span itemprop="name" class="link">Fashion Trends</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/fashion-week/" title="Fashion Week"><span itemprop="name" class="link">Fashion Week</span></a></li></ul></li><li><a itemprop="url" href="/lifestyle/"><span itemprop="name" class="item">LIFESTYLE</span></a><i data-icon-hola="}" class="icon" data-main-button="toggle-subsection"></i><ul><li ><a itemprop="url" href="https://us.hola.com/tags/travel/" title="Travel"><span itemprop="name" class="link">Travel</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/celebrity-homes/" title="Celebrity Homes"><span itemprop="name" class="link">Celebrity Homes</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/workout/" title="Workout"><span itemprop="name" class="link">Workout</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/health/" title="Health"><span itemprop="name" class="link">Health</span></a></li></ul></li><li><a itemprop="url" href="/food/"><span itemprop="name" class="item">FOOD</span></a><i data-icon-hola="}" class="icon" data-main-button="toggle-subsection"></i><ul><li ><a itemprop="url" href="https://us.hola.com/tags/recipes/" title="Recipes"><span itemprop="name" class="link">Recipes</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/healthy-food/" title="Healthy Food"><span itemprop="name" class="link">Healthy Food</span></a></li><li ><a itemprop="url" href="https://us.hola.com/tags/basic-cooking/" title="Basic Cooking"><span itemprop="name" class="link">Basic Cooking</span></a></li></ul></li><li><a itemprop="url" href="/es/"><span itemprop="name" class="item">EN ESPAÑOL</span></a><i data-icon-hola="}" class="icon" data-main-button="toggle-subsection"></i><ul><li ><a itemprop="url" href="/es/celebrities/" title="CELEBRITIES"><span itemprop="name" class="link">CELEBRITIES</span></a></li><li ><a itemprop="url" href="/es/realeza/" title="REALEZA"><span itemprop="name" class="link">REALEZA</span></a></li><li ><a itemprop="url" href="/es/salud-y-belleza/" title="BELLEZA"><span itemprop="name" class="link">BELLEZA</span></a></li><li ><a itemprop="url" href="/es/moda/" title="MODA"><span itemprop="name" class="link">MODA</span></a></li><li ><a itemprop="url" href="/es/lifestyle/" title="LIFESTYLE"><span itemprop="name" class="link">LIFESTYLE</span></a></li></ul></li><li><a itemprop="url" href="https://us.hola.com/tv/"><span itemprop="name" class="item">VIDEOS</span></a></li><li><a itemprop="url" href="https://us.hola.com/horoscope/" title="Go to daily horoscopes"><span itemprop="name" class="item">Horoscope</span></a></li><li><a itemprop="url" href="/webpush" title="Go to Notifications"><span itemprop="name" class="item">Manage your notifications</span></a></li><li class="newsletterMenu"><a itemprop="url" href="https://us.hola.com/newsletter/" title="Go to HOLA! USA’s newsletter"><span itemprop="name" class="item">Sign up to HOLA! USA’s newsletter</span></a></li></ul><footer class="lateralfooter"><section class="linksFooter"><div class="sites"><span class="footLink footer-dropdown footer-dropdown--footer">HOLA! sites                             <i data-icon-hola="}" class="icon openSites" data-main-button="toggle-international"></i></span><ul><li><a target="_blank" href="//us.hola.com/int/" rel="nofollow">Spain</a></li><li><a target="_blank" href="//mx.hola.com/loc/?site=mx" rel="nofollow">Mexico</a></li></ul></div><div class="sites"><span class="footLink footer-dropdown footer-dropdown--footer">International sites                             <i data-icon-hola="}" class="icon openSites" data-main-button="toggle-international"></i></span><ul><li><a target="_blank" href="//www1.hellomagazine.com/" rel="nofollow">HELLO! UK</a></li><li><a target="_blank" href="https://ca.hellomagazine.com/" rel="nofollow">HELLO! Canada</a></li><li><a target="_blank" href="http://ru.hellomagazine.com/" rel="nofollow">HELLO! Russia</a></li><li><a target="_blank" title="HELLO! Thailand" rel="nofollow" href="https://th.hellomagazine.com/">HELLO! Thailand</a></li><li><a target="_blank" title="HELLO! Greece" rel="nofollow" href="https://gr.hellomagazine.com/">HELLO! Greece</a></li></ul></div><div class="footer-policy"><a href="/privacy-policy/" class="footer__link" rel="nofollow">Privacy Policy</a><a href="/legal-notice/" class="footer__link" rel="nofollow">Legal Notice</a><a href="https://us.hola.com/contacto/cookies/" class="footer__link" rel="nofollow">Cookies</a></div></section><aside class="socialmedia"><ul><li class="facebook"><a href="https://www.facebook.com/pages/HOLA-USA/288444131299841" rel="nofollow" title="Follow us on Facebook" target="blank"><svg     class="svg svg-facebook"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="facebook_title"     aria-describedby="facebook_desc"><title id="facebook_title">facebook</title><desc id="facebook_desc">facebook</desc><path d="M40.43 21.739h-7.645v-5.014c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.029c-8.248 0-10.125 6.174-10.125 10.125v5.518h-4.77v8.53h4.77v24.137h10.033V30.269h6.77l.875-8.53z"/></svg></a></li><li class="twitter"><a href="https://twitter.com/usahola" rel="nofollow" title="Follow us on Twitter" target="blank"><svg     class="svg svg-twitter"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="twitter_title"     aria-describedby="twitter_desc"><title id="twitter_title">twitter</title><desc id="twitter_desc">twitter</desc><path d="M52.837 15.065a20.11 20.11 0 0 1-5.805 1.591 10.125 10.125 0 0 0 4.444-5.592 20.232 20.232 0 0 1-6.418 2.454 10.093 10.093 0 0 0-7.377-3.192c-5.581 0-10.106 4.525-10.106 10.107 0 .791.089 1.562.262 2.303-8.4-.422-15.848-4.445-20.833-10.56a10.055 10.055 0 0 0-1.368 5.082c0 3.506 1.784 6.6 4.496 8.412a10.078 10.078 0 0 1-4.578-1.265l-.001.128c0 4.896 3.484 8.98 8.108 9.91a10.162 10.162 0 0 1-4.565.172c1.287 4.015 5.019 6.938 9.441 7.019a20.276 20.276 0 0 1-12.552 4.327c-.815 0-1.62-.048-2.411-.142a28.6 28.6 0 0 0 15.493 4.541c18.591 0 28.756-15.4 28.756-28.756 0-.438-.009-.875-.028-1.309a20.47 20.47 0 0 0 5.042-5.23z"/></svg></a></li><li class="instagram"><a href="https://www.instagram.com/holausa/" title="Follow us on Instagram" target="blank" rel="nofollow"><svg     class="svg svg-instagram"     viewbox="0 0 20 20"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="instagram_title"     aria-describedby="instagram_desc"><title id="instagram_title">instagram</title><desc id="instagram_desc">instagram</desc><path d="M17.433 0H2.567A2.578 2.578 0 0 0-.001 2.56v14.88A2.571 2.571 0 0 0 2.567 20h14.866a2.571 2.571 0 0 0 2.568-2.56V2.57A2.58 2.58 0 0 0 17.433 0zm-3.15 3.14a.764.764 0 0 1 .76-.76h1.816a.764.764 0 0 1 .76.76v1.82a.765.765 0 0 1-.76.76h-1.816a.758.758 0 0 1-.76-.76V3.14zM10 5.72A4.285 4.285 0 1 1 5.717 10 4.284 4.284 0 0 1 10 5.72zm8.109 11.59a.8.8 0 0 1-.794.79H2.7a.8.8 0 0 1-.794-.79V8.57h2.061A6.024 6.024 0 0 0 3.798 10a6.209 6.209 0 1 0 12.24-1.43h2.077l-.008 8.74z" fill-rule="evenodd"/></svg></a></li><li class="pinterest"><a href="https://www.pinterest.com/usahola/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text"><svg     class="svg svg-pinterest"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="pinterest_title"     aria-describedby="pinterest_desc"><title id="pinterest_title">pinterest</title><desc id="pinterest_desc">pinterest</desc><path d="M30.374 4.622c-13.586 0-20.437 9.74-20.437 17.864 0 4.918 1.862 9.293 5.855 10.922.655.27 1.242.01 1.432-.715.132-.5.445-1.766.584-2.295.191-.717.117-.967-.412-1.594-1.151-1.357-1.888-3.115-1.888-5.607 0-7.226 5.407-13.695 14.079-13.695 7.679 0 11.898 4.692 11.898 10.957 0 8.246-3.649 15.205-9.065 15.205-2.992 0-5.23-2.473-4.514-5.508.859-3.623 2.524-7.531 2.524-10.148 0-2.34-1.257-4.292-3.856-4.292-3.058 0-5.515 3.164-5.515 7.401 0 2.699.912 4.525.912 4.525l-3.678 15.582c-1.092 4.625-.164 10.293-.085 10.865.046.34.482.422.68.166.281-.369 3.925-4.865 5.162-9.359.351-1.271 2.011-7.859 2.011-7.859.994 1.896 3.898 3.562 6.986 3.562 9.191 0 15.428-8.379 15.428-19.595.001-8.483-7.183-16.382-18.101-16.382z"/></svg></span></a></li></ul></aside></footer></div></div></nav><!-- BEGIN BLOCK: blocks.AdslotBlock --><div data-js-ad-manager-slot="div-hola-slot-outofpage1x1" class="block-banner" ad data-shortcode="OOP"                                                         ></div><!-- END BLOCK: blocks.AdslotBlock --><!-- BEGIN BLOCK: blocks.AdslotBlock --><div data-js-ad-manager-slot="div-hola-slot-skin2x1" class="block-banner" ad data-shortcode="SKIN"                                                         ></div><!-- END BLOCK: blocks.AdslotBlock --><main role="main"           data-entity="news"           data-section="royals"           data-js-page-container data-js-top-skin="65"           data-js-top-fixed-skin="0"><a href="#"></a><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://google.com/article"/><div itemprop="publisher" class="organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/build/front/usa/images/holacom.gif"><meta itemprop="width" content="986"><meta itemprop="height" content="189"></div><meta itemprop="name" content="hola.com"></div><div class="container"><div class="news-feature-sides col-12" data-score="480"><figure class="news-feature-sides__figure" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><picture class="news-feature-sides__image right"><source media="(min-width: 1024px)" srcset="/images/025e-0f8c4d2c70cf-abbf559c470c-1000/horizontal-1150/former-prince-expecting-child-one-year-after-revealing-love-child.jpg"><source media="(min-width: 640px)" srcset="/images/025e-0f8c4d2c70cf-abbf559c470c-1000/horizontal-480/former-prince-expecting-child-one-year-after-revealing-love-child.jpg"><img                     src="/images/025e-0f8c4d2c70cf-abbf559c470c-1000/horizontal-480/former-prince-expecting-child-one-year-after-revealing-love-child.jpg"                  alt="Former Prince expecting child one year after revealing love child"          class=""></picture><meta itemprop="url" content="/images/025e-0f8c4d2c70cf-abbf559c470c-1000/horizontal-1150/former-prince-expecting-child-one-year-after-revealing-love-child.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="690"><figcaption class="news-feature-sides__caption left"><div class="square"><h3 class="news-feature-sides__section">ROYAL BABY NEWS</h3><h1 class="news-feature-sides__title">Former Prince and wife expecting baby one year after revealing love child</h1><h2 class="news-feature-sides__subtitle news-feature__subtitle--into">The royal baby is due in 2020</h2></div></figcaption></figure></div><div class="container-grid"><div class="block-banner area_top top1"><!-- BEGIN BLOCK: blocks.AdslotBlock --><div data-js-ad-manager-slot="div-hola-slot-megabanner" class="block-banner" ad data-shortcode="TOP"                                         data-js-minw="991"                                             ></div><!-- END BLOCK: blocks.AdslotBlock --></div><div class="area_content content1"><div class="social-media d-none d-lg-block"><div class="news__social sticky-zone" data-hola="aaaa" data-id="newsSocialDesktop0" data-score="50"><ul class="news__social__list"><li class="news__social__item"><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child"  data-share="facebook" rel="nofollow" alt="Share on Facebook" title="Share on Facebook" target="_blank" class="popup news__social__link"><svg     class="svg svg-facebook"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="facebook_title"     aria-describedby="facebook_desc"><title id="facebook_title">facebook</title><desc id="facebook_desc">facebook</desc><path d="M40.43 21.739h-7.645v-5.014c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.029c-8.248 0-10.125 6.174-10.125 10.125v5.518h-4.77v8.53h4.77v24.137h10.033V30.269h6.77l.875-8.53z"/></svg></a></li><li class="news__social__item"><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child&text=Former Prince and wife expecting baby one year after revealing love child&via=USAHOLA" data-share="twitter" rel="nofollow"  alt="Share on Twitter" title="Share on Twitter" target="_blank" class="news__social__link"><svg     class="svg svg-twitter"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="twitter_title"     aria-describedby="twitter_desc"><title id="twitter_title">twitter</title><desc id="twitter_desc">twitter</desc><path d="M52.837 15.065a20.11 20.11 0 0 1-5.805 1.591 10.125 10.125 0 0 0 4.444-5.592 20.232 20.232 0 0 1-6.418 2.454 10.093 10.093 0 0 0-7.377-3.192c-5.581 0-10.106 4.525-10.106 10.107 0 .791.089 1.562.262 2.303-8.4-.422-15.848-4.445-20.833-10.56a10.055 10.055 0 0 0-1.368 5.082c0 3.506 1.784 6.6 4.496 8.412a10.078 10.078 0 0 1-4.578-1.265l-.001.128c0 4.896 3.484 8.98 8.108 9.91a10.162 10.162 0 0 1-4.565.172c1.287 4.015 5.019 6.938 9.441 7.019a20.276 20.276 0 0 1-12.552 4.327c-.815 0-1.62-.048-2.411-.142a28.6 28.6 0 0 0 15.493 4.541c18.591 0 28.756-15.4 28.756-28.756 0-.438-.009-.875-.028-1.309a20.47 20.47 0 0 0 5.042-5.23z"/></svg></a></li><li class="news__social__item"><a data-pin-do="buttonPin" data-pin-custom="true" data-posttype="text" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child&media=https://us.hola.com/images/025e-0f8c4d2c70cf-abbf559c470c-1000/horizontal-1150/former-prince-expecting-child-one-year-after-revealing-love-child.jpg>&description=Former Prince and wife expecting baby one year after revealing love child" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank" class="popup news__social__link"><svg     class="svg svg-pinterest"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="pinterest_title"     aria-describedby="pinterest_desc"><title id="pinterest_title">pinterest</title><desc id="pinterest_desc">pinterest</desc><path d="M30.374 4.622c-13.586 0-20.437 9.74-20.437 17.864 0 4.918 1.862 9.293 5.855 10.922.655.27 1.242.01 1.432-.715.132-.5.445-1.766.584-2.295.191-.717.117-.967-.412-1.594-1.151-1.357-1.888-3.115-1.888-5.607 0-7.226 5.407-13.695 14.079-13.695 7.679 0 11.898 4.692 11.898 10.957 0 8.246-3.649 15.205-9.065 15.205-2.992 0-5.23-2.473-4.514-5.508.859-3.623 2.524-7.531 2.524-10.148 0-2.34-1.257-4.292-3.856-4.292-3.058 0-5.515 3.164-5.515 7.401 0 2.699.912 4.525.912 4.525l-3.678 15.582c-1.092 4.625-.164 10.293-.085 10.865.046.34.482.422.68.166.281-.369 3.925-4.865 5.162-9.359.351-1.271 2.011-7.859 2.011-7.859.994 1.896 3.898 3.562 6.986 3.562 9.191 0 15.428-8.379 15.428-19.595.001-8.483-7.183-16.382-18.101-16.382z"/></svg></a></li><li class="news__social__item d-none d-lg-block"><a data-layer-social-button="Flipboard" rel="nofollow" data-share="flipboard" title="Flip It!" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Former Prince and wife expecting baby one year after revealing love child&url=https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child" class="news__social__link"><svg         class="svg svg-flipboard"         xmlns="http://www.w3.org/2000/svg"         xmlns:xlink="http://www.w3.org/1999/xlink"         aria-hidden="true"         focusable="false"         preserveaspectratio="xMidYMid meet" viewbox="0 0 24 24"><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z" /></svg></a></li><li class="news__social__item share-button d-none d-lg-block" data-number="0"><a data-layer-social-button="Share" rel="nofollow" class="news__social__link"><svg     class="svg svg-share-2"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="share-2_title"     aria-describedby="share-2_desc"     viewbox="0 0 24 24"     stroke="currentColor"     stroke-width="2"     stroke-linecap="round"     stroke-linejoin="round"     fill="none"><title id="share-2_title" >Compartir</title><desc id="share-2_desc" >Compartir</desc><circle cx="18" cy="5" r="3"/><circle cx="6" cy="12" r="3"/><circle cx="18" cy="19" r="3"/><path d="M8.59 13.51l6.83 3.98M15.41 6.51l-6.82 3.98"/></svg></a></li><li class="news__social__item whatsapp-button"><a data-layer-social-button="Whatsapp" rel="nofollow" target="_blank" href="https://wa.me/?text=https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child" data-action="share/whatsapp/share" class="news__social__link"><svg id="whatsaap" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 414.76 418.14" class="svg"><title>whatsapp</title><path d="M198.93.24C88.5,5.5,1.36,97.47,1.69,208a206.49,206.49,0,0,0,22.57,93.54l-22,106.87A8.07,8.07,0,0,0,12,417.91L116.73,393.1a206.49,206.49,0,0,0,89.11,21.63c112.87,1.73,207-87.9,210.5-200.72C420.11,93.06,320.3-5.54,198.93.24Zm125,322A162.47,162.47,0,0,1,136.8,352.82l-14.59-7.26L58,360.77l13.51-65.61-7.18-14.07A162.51,162.51,0,0,1,94.25,92.56,162.38,162.38,0,0,1,323.89,322.2Z" transform="translate(-1.69 0)" fill="#7ad06d"/><path d="M309.71,252.35l-40.17-11.53a15,15,0,0,0-14.81,3.9l-9.83,10a14.63,14.63,0,0,1-15.9,3.36c-19-7.69-59-43.23-69.19-61A14.66,14.66,0,0,1,161,180.86l8.58-11.09a15,15,0,0,0,1.84-15.21l-16.9-38.23A15,15,0,0,0,131.1,111c-11.21,9.48-24.51,23.89-26.13,39.85-2.85,28.14,9.22,63.62,54.87,106.22,52.73,49.22,94.95,55.72,122.45,49.06,15.59-3.78,28-18.92,35.92-31.32A15,15,0,0,0,309.71,252.35Z" transform="translate(-1.69 0)" fill="#7ad06d"/></svg></a></li><li class="news__social__item email-button d-none"><a data-layer-social-button="Email" rel="nofollow" data-share="email" title="Email" target="_blank" href="mailto:?subject=HOLA!: Former Prince and wife expecting baby one year after revealing love child&amp;body=I thought you might be interested in this story. Check it out!%0D%0A%0D%0Ahttps://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child" class="news__social__link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail svg"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg></a></li></ul></div></div><div class="content-block"><div class="new__tools"><div class="news__metadata"><time class="news__date"               pubdate="June 1, 2020"               itemprop="dateModified" datetime="June 1, 2020">             June 1, 2020         </time><meta itemprop="datePublished" content="2020-06-01T14:50:00Z"><span class="news__author">BY</span><a href="/authors/alexandra-hurtado/"                        rel="nofollow"                        class="news__author news__author--link"                        itemprop="author"                        itemscope=""                        itemtype="http://schema.org/Person"                        title="Alexandra Hurtado"><span itemprop="name" data-author="Alexandra Hurtado">                             Alexandra Hurtado                         </span></a></div></div><div class="social-media d-lg-none"><div class="news__social sticky-zone" data-hola="aaaa" data-id="newsSocialMobile0" data-score="50"><ul class="news__social__list"><li class="news__social__item"><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child"  data-share="facebook" rel="nofollow" alt="Share on Facebook" title="Share on Facebook" target="_blank" class="popup news__social__link"><svg     class="svg svg-facebook"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="facebook_title"     aria-describedby="facebook_desc"><title id="facebook_title">facebook</title><desc id="facebook_desc">facebook</desc><path d="M40.43 21.739h-7.645v-5.014c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.029c-8.248 0-10.125 6.174-10.125 10.125v5.518h-4.77v8.53h4.77v24.137h10.033V30.269h6.77l.875-8.53z"/></svg></a></li><li class="news__social__item"><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child&text=Former Prince and wife expecting baby one year after revealing love child&via=USAHOLA" data-share="twitter" rel="nofollow"  alt="Share on Twitter" title="Share on Twitter" target="_blank" class="news__social__link"><svg     class="svg svg-twitter"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="twitter_title"     aria-describedby="twitter_desc"><title id="twitter_title">twitter</title><desc id="twitter_desc">twitter</desc><path d="M52.837 15.065a20.11 20.11 0 0 1-5.805 1.591 10.125 10.125 0 0 0 4.444-5.592 20.232 20.232 0 0 1-6.418 2.454 10.093 10.093 0 0 0-7.377-3.192c-5.581 0-10.106 4.525-10.106 10.107 0 .791.089 1.562.262 2.303-8.4-.422-15.848-4.445-20.833-10.56a10.055 10.055 0 0 0-1.368 5.082c0 3.506 1.784 6.6 4.496 8.412a10.078 10.078 0 0 1-4.578-1.265l-.001.128c0 4.896 3.484 8.98 8.108 9.91a10.162 10.162 0 0 1-4.565.172c1.287 4.015 5.019 6.938 9.441 7.019a20.276 20.276 0 0 1-12.552 4.327c-.815 0-1.62-.048-2.411-.142a28.6 28.6 0 0 0 15.493 4.541c18.591 0 28.756-15.4 28.756-28.756 0-.438-.009-.875-.028-1.309a20.47 20.47 0 0 0 5.042-5.23z"/></svg></a></li><li class="news__social__item"><a data-pin-do="buttonPin" data-pin-custom="true" data-posttype="text" data-layer-social-button="Pinterest" href="http://www.pinterest.com/pin/create/button/?url=https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child&media=https://us.hola.com/images/025e-0f8c4d2c70cf-abbf559c470c-1000/horizontal-1150/former-prince-expecting-child-one-year-after-revealing-love-child.jpg>&description=Former Prince and wife expecting baby one year after revealing love child" rel="nofollow" data-share="pinterest" title="Share on Pinterest" target="_blank" class="popup news__social__link"><svg     class="svg svg-pinterest"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="pinterest_title"     aria-describedby="pinterest_desc"><title id="pinterest_title">pinterest</title><desc id="pinterest_desc">pinterest</desc><path d="M30.374 4.622c-13.586 0-20.437 9.74-20.437 17.864 0 4.918 1.862 9.293 5.855 10.922.655.27 1.242.01 1.432-.715.132-.5.445-1.766.584-2.295.191-.717.117-.967-.412-1.594-1.151-1.357-1.888-3.115-1.888-5.607 0-7.226 5.407-13.695 14.079-13.695 7.679 0 11.898 4.692 11.898 10.957 0 8.246-3.649 15.205-9.065 15.205-2.992 0-5.23-2.473-4.514-5.508.859-3.623 2.524-7.531 2.524-10.148 0-2.34-1.257-4.292-3.856-4.292-3.058 0-5.515 3.164-5.515 7.401 0 2.699.912 4.525.912 4.525l-3.678 15.582c-1.092 4.625-.164 10.293-.085 10.865.046.34.482.422.68.166.281-.369 3.925-4.865 5.162-9.359.351-1.271 2.011-7.859 2.011-7.859.994 1.896 3.898 3.562 6.986 3.562 9.191 0 15.428-8.379 15.428-19.595.001-8.483-7.183-16.382-18.101-16.382z"/></svg></a></li><li class="news__social__item d-none d-lg-block"><a data-layer-social-button="Flipboard" rel="nofollow" data-share="flipboard" title="Flip It!" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Former Prince and wife expecting baby one year after revealing love child&url=https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child" class="news__social__link"><svg         class="svg svg-flipboard"         xmlns="http://www.w3.org/2000/svg"         xmlns:xlink="http://www.w3.org/1999/xlink"         aria-hidden="true"         focusable="false"         preserveaspectratio="xMidYMid meet" viewbox="0 0 24 24"><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z" /></svg></a></li><li class="news__social__item share-button d-none d-lg-block" data-number="0"><a data-layer-social-button="Share" rel="nofollow" class="news__social__link"><svg     class="svg svg-share-2"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="share-2_title"     aria-describedby="share-2_desc"     viewbox="0 0 24 24"     stroke="currentColor"     stroke-width="2"     stroke-linecap="round"     stroke-linejoin="round"     fill="none"><title id="share-2_title" >Compartir</title><desc id="share-2_desc" >Compartir</desc><circle cx="18" cy="5" r="3"/><circle cx="6" cy="12" r="3"/><circle cx="18" cy="19" r="3"/><path d="M8.59 13.51l6.83 3.98M15.41 6.51l-6.82 3.98"/></svg></a></li><li class="news__social__item whatsapp-button"><a data-layer-social-button="Whatsapp" rel="nofollow" target="_blank" href="https://wa.me/?text=https://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child" data-action="share/whatsapp/share" class="news__social__link"><svg id="whatsaap" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 414.76 418.14" class="svg"><title>whatsapp</title><path d="M198.93.24C88.5,5.5,1.36,97.47,1.69,208a206.49,206.49,0,0,0,22.57,93.54l-22,106.87A8.07,8.07,0,0,0,12,417.91L116.73,393.1a206.49,206.49,0,0,0,89.11,21.63c112.87,1.73,207-87.9,210.5-200.72C420.11,93.06,320.3-5.54,198.93.24Zm125,322A162.47,162.47,0,0,1,136.8,352.82l-14.59-7.26L58,360.77l13.51-65.61-7.18-14.07A162.51,162.51,0,0,1,94.25,92.56,162.38,162.38,0,0,1,323.89,322.2Z" transform="translate(-1.69 0)" fill="#7ad06d"/><path d="M309.71,252.35l-40.17-11.53a15,15,0,0,0-14.81,3.9l-9.83,10a14.63,14.63,0,0,1-15.9,3.36c-19-7.69-59-43.23-69.19-61A14.66,14.66,0,0,1,161,180.86l8.58-11.09a15,15,0,0,0,1.84-15.21l-16.9-38.23A15,15,0,0,0,131.1,111c-11.21,9.48-24.51,23.89-26.13,39.85-2.85,28.14,9.22,63.62,54.87,106.22,52.73,49.22,94.95,55.72,122.45,49.06,15.59-3.78,28-18.92,35.92-31.32A15,15,0,0,0,309.71,252.35Z" transform="translate(-1.69 0)" fill="#7ad06d"/></svg></a></li><li class="news__social__item email-button d-none"><a data-layer-social-button="Email" rel="nofollow" data-share="email" title="Email" target="_blank" href="mailto:?subject=HOLA!: Former Prince and wife expecting baby one year after revealing love child&amp;body=I thought you might be interested in this story. Check it out!%0D%0A%0D%0Ahttps://us.hola.com/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child" class="news__social__link"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" fill="none" stroke="currentColor" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" class="feather feather-mail svg"><path d="M4 4h16c1.1 0 2 .9 2 2v12c0 1.1-.9 2-2 2H4c-1.1 0-2-.9-2-2V6c0-1.1.9-2 2-2z"></path><polyline points="22,6 12,13 2,6"></polyline></svg></a></li></ul></div></div><div class="block-banner col-12"><!-- BEGIN BLOCK: blocks.AdslotBlock --><div data-js-ad-manager-slot="div-hola-slot-megabanner" class="block-banner" ad data-shortcode="TOP"                                                     data-js-maxw="990"></div><!-- END BLOCK: blocks.AdslotBlock --></div><div class="news__body"><!-- BEGIN BODY ELEMENT p_0 --><p data-score="130"><b>Princess Elena of Romania</b>’s son <b>Nicholas Medforth-Mills</b>, formerly Prince Nicolae of Romania, and his wife <b>Alina-Maria</b> are expecting their first child together. Nicholas announced the exciting news Monday, June 1, with a statement. “It gives me great pleasure to share the joy that my wife, Alina-Marie is pregnant with our first child,” he said. “The birth is expected in November. Our child will be brought up with the respect for our ancestors and their traditional values in the spirit of responsibility and love towards our country and in the faith that myself and my grandfather, King Michael were baptized.”</p><div class="block-banner col-12"><!-- BEGIN BLOCK: blocks.AdslotBlock --><div data-js-ad-manager-slot="div-hola-slot-robapaginas" class="block-banner" ad data-shortcode="MPU"                                                     data-js-maxw="990"></div><!-- END BLOCK: blocks.AdslotBlock --></div><!-- END BODY ELEMENT p_0 index 1--><!-- BEGIN BODY ELEMENT div_1 --><div class="news__extra-links-container" data-type="blockquote extra-links-container" data-score="365"><span class="news__extra-links-title">RELATED:</span><p><a data-id="" href="https://us.hola.com/lifestyle/20200528fnukwktvpt/virtual-travel-royal-vacation-destination-maldives" class="news__extra-links-link">Vacation like a royal without leaving your home</a></p> </div><!-- END BODY ELEMENT div_1 index 2--><!-- BEGIN BODY ELEMENT div_2 --><div data-type="figure picture"  data-title="The former Prince and his wife are expecting their first child together"  data-credits="Getty Images"  data-caption="The former Prince and his wife are expecting their first child together"  data-src="/images/025e-0f8c4d2c70d4-56af0277cc70-1000/horizontal-800/the-former-prince-and-his-wife-are-expecting-their-first-child-together.jpg"  data-height="480"  data-width="800"  data-alt="The former Prince and his wife are expecting their first child together"  data-figure-crop="horizontal"  data-big-src="/images/025e-0f8c4d2c70d4-56af0277cc70-1000/horizontal-800/the-former-prince-and-his-wife-are-expecting-their-first-child-together.jpg"  data-big-size="66506"  data-big-height="480"  data-big-width="800"  data-big-type="image/jpeg"  data-small-src="/images/025e-0f8c4d2c70d4-56af0277cc70-1000/horizontal-480/the-former-prince-and-his-wife-are-expecting-their-first-child-together.jpg"  data-small-size="26434"  data-small-height="288"  data-small-width="480"  data-small-type="image/jpeg" data-score="200"><figure class="news-figure"><div class="picture-container"><picture class="news-figure__picture"><img src="/build/front/usa/images/pixels/pixel-5x3.gif"                  data-src="/images/025e-0f8c4d2c70d4-56af0277cc70-1000/horizontal-800/the-former-prince-and-his-wife-are-expecting-their-first-child-together.jpg"                  data-srcset="/images/025e-0f8c4d2c70d4-56af0277cc70-1000/horizontal-480/the-former-prince-and-his-wife-are-expecting-their-first-child-together.jpg 480w, /images/025e-0f8c4d2c70d4-56af0277cc70-1000/horizontal-800/the-former-prince-and-his-wife-are-expecting-their-first-child-together.jpg 800w" alt="The former Prince and his wife are expecting their first child together"/></picture><span class="news-figure_copyright">©Getty Images</span></div><figcaption class="news-figure__caption">The former Prince and his wife are expecting their first child together</figcaption></figure></div><!-- BEGIN BLOCK: blocks.AdslotBlock --> <div data-js-ad-manager-slot="recurrent_74d1258dda094239d12c92d43890e8ef_1" class="recurrent-banner"
            
                                        data-js-maxw="990"
                                        data-block="top2_mobile"
                    ></div> <!-- END BLOCK: blocks.AdslotBlock --><!-- END BODY ELEMENT div_2 index 3--><!-- BEGIN BODY ELEMENT p_3 --><p data-score="72"> Nicholas, 35, is the only son of Princess Elena and her first husband <b>Robin Medforth-Mills</b>. <b>King Michael I</b> and <b>Queen Anne</b>’s grandson and Alina-Maria were married in a civil ceremony in 2017 and exchanged vows in a religious ceremony in 2018. While the baby will be the couple’s first child, Nicholas is already a father. <b></b></p><!-- END BODY ELEMENT p_3 index 4--><!-- BEGIN BODY ELEMENT p_4 --><p data-score="195">Last year, the former Prince admitted that he had fathered a love child. After taking a paternity test, it was revealed that Nicholas is indeed the father of a woman named <b>Nicoleta Cîrjan</b>’s daughter. In a lengthy <a href="https://www.facebook.com/nicolaealromaniei/posts/2291586160885096" title="statement" target="_blank" class="ext" rel="nofollow">statement</a> on social media, he wrote (translated via the <a href="https://www.romaniajournal.ro/society-people/former-prince-nicolae-admits-paternity-says-will-assume-responsibility/" title="Romania Journal)" target="_blank" class="ext" rel="nofollow">Romania Journal)</a>, “Following my persistent requests to conduct the paternity test of my alleged child, Mrs. Nicoleta Cirjan has accepted. The result is positive, I am the father of her child. Given the context in which this child was born, the fact that I have had no relation with the mother, I have assumed the legal responsibility to the child.”</p><!-- END BODY ELEMENT p_4 index 5--><!-- BEGIN BODY ELEMENT div_5 --><div data-type="figure picture"  data-title="The couple's religious wedding ceremony took place in 2018"  data-credits="Getty Images"  data-caption="The couple‘s religious wedding ceremony took place in 2018"  data-src="/images/025e-0f8c4d2c70d5-c0dbb47892ef-1000/vertical-800/the-couple-39-s-religious-wedding-ceremony-took-place-in-2018.jpg"  data-height="1333"  data-width="800"  data-alt="The couple's religious wedding ceremony took place in 2018"  data-figure-crop="vertical"  data-big-src="/images/025e-0f8c4d2c70d5-c0dbb47892ef-1000/vertical-800/the-couple-39-s-religious-wedding-ceremony-took-place-in-2018.jpg"  data-big-size="113629"  data-big-height="1333"  data-big-width="800"  data-big-type="image/jpeg"  data-small-src="/images/025e-0f8c4d2c70d5-c0dbb47892ef-1000/vertical-480/the-couple-39-s-religious-wedding-ceremony-took-place-in-2018.jpg"  data-small-size="49659"  data-small-height="800"  data-small-width="480"  data-small-type="image/jpeg" data-score="200"><figure class="news-figure"><div class="picture-container"><picture class="news-figure__picture"><img src="/build/front/usa/images/pixels/pixel-3x5.gif"                  data-src="/images/025e-0f8c4d2c70d5-c0dbb47892ef-1000/vertical-800/the-couple-39-s-religious-wedding-ceremony-took-place-in-2018.jpg"                  data-srcset="/images/025e-0f8c4d2c70d5-c0dbb47892ef-1000/vertical-480/the-couple-39-s-religious-wedding-ceremony-took-place-in-2018.jpg 480w, /images/025e-0f8c4d2c70d5-c0dbb47892ef-1000/vertical-800/the-couple-39-s-religious-wedding-ceremony-took-place-in-2018.jpg 800w" alt="The couple&#039;s religious wedding ceremony took place in 2018"/></picture><span class="news-figure_copyright">©Getty Images</span></div><figcaption class="news-figure__caption">The couple‘s religious wedding ceremony took place in 2018</figcaption></figure></div><!-- BEGIN BLOCK: blocks.AdslotBlock --> <div data-js-ad-manager-slot="recurrent_74d1258dda094239d12c92d43890e8ef_2" class="recurrent-banner"
            
                                        data-js-maxw="990"
                                        data-block="mpu2_mobile"
                    ></div> <!-- END BLOCK: blocks.AdslotBlock --><!-- END BODY ELEMENT div_5 index 6--><!-- BEGIN BODY ELEMENT p_6 --><p data-score="117">He added, “For reasons related to protecting the superior interests of the child, I believe that any issue about the child’s life is strictly private. With the wish to protect the child and avoid risks connected to the media or bullying, I have decided to cease any comments on this subject.” Nicoleta, whose child was three years old at the time, reacted to Nicholas’ statement writing, “May 27, 2019. A day that really couldn’t be more surprising than this! And came to me with the lesson of patience. And with the confidence that the truth will always prevail.”</p><!-- END BODY ELEMENT p_6 index 7--><!-- BEGIN BODY ELEMENT p_7 --><p data-score="164"><b>King Michael I</b> revoked his grandson’s royal title back in 2015. “On August 1, 2015, His Majesty King Michael I, my grandfather, took the decision to withdraw my Prince of Romania title and place in the Succession Line at the Crown of Romania. This decision, which I assume, comes from a time when I reflected on the future of our country and our home, as well as on the role that I can have in their advancement,” Nicholas announced. “The position of the Prince of Romania and the presence in the Succession Line at the Crown of Romania impose a way to lead my life, which I find it difficult to accept. That is why, with much pain in my soul, I believe that the decision of His Majesty the King is welcome for me. I will seek in the future to serve my ideals and principles in a different way.”</p></div></div></div><div class="area_top top2"><!-- BEGIN BLOCK: blocks.AdslotBlock --> <div data-js-ad-manager-slot="recurrent_74d1258dda094239d12c92d43890e8ef_1" class="recurrent-banner"
            
                            data-js-minw="991"
                                                    data-block="top2_desktop"
                    ></div> <!-- END BLOCK: blocks.AdslotBlock --></div><div class="area_content content2"><div class="content-block"><div class="news__body"><!-- EN --><div class="fullTextNewsletter"><a href="https://us.hola.com/newsletter/">Sign up to HOLA! USA’s newsletter to stay in touch with your cultura.</a> Get the latest on your favorite celebrities, royals and the best beauty, fashion and lifestyle news delivered right to your inbox!</div><div class="talk" data-score="100"><span class="talk__title">More about</span><div class="talk__container"><ul class="talk__list"><li class="talk__item"><a href="/tags/royal-baby/" class="talk__link">Royal Baby</a></li></ul></div></div><!-- END BODY ELEMENT p_7 index 8--></div><div class="related-news" data-score="400"><span class="title-section">Read More</span><div class="last-news__container"><ul class="related-news__list"><li class="related-news__item"><figure class="related-news__figure"><a href="/royals/20200511fnbyrwe2d0/royal-baby-luxembourg-royals-virtual-first-meeting" class="related-news__item-url related-news_item col-5 col-lg-12"><picture class=""><source media="(min-width: 1024px)" data-srcset="/images/025d-0f634ffc1844-90db71fc1313-1000/square-800/luxembourg-royals-meet-newborn-royal-baby.jpg"><source media="(min-width: 640px)" data-srcset="/images/025d-0f634ffc1842-9378fb20b280-1000/horizontal-480/luxembourg-royals-meet-newborn-royal-baby.jpg"><img                     src="/build/front/usa/images/pixels/pixel-5x3.gif"             data-src="/images/025d-0f634ffc1842-9378fb20b280-1000/horizontal-480/luxembourg-royals-meet-newborn-royal-baby.jpg"                  alt="Luxembourg royals meet newborn royal baby"          class="related-news__image"></picture></a><figcaption class="related-news__caption col-lg-12"><a href="/tags/luxembourg-royals/" class="related-news__section related-news_item">                                                                             luxembourg royals                                                                     </a><a href="/royals/20200511fnbyrwe2d0/royal-baby-luxembourg-royals-virtual-first-meeting" class="related-news_item"><p class="related-news__text">                                                                                 The emotional moment the Luxembourg royals met their grandson                                     </p></a></figcaption></figure></li><li class="related-news__item"><figure class="related-news__figure"><a href="/royals/20200510fn7h4hes3u/royal-baby-born-luxembourg-royals-princess-stephanie-prince-guillaume-welcome-first-child" class="related-news__item-url related-news_item col-5 col-lg-12"><picture class=""><source media="(min-width: 1024px)" data-srcset="/images/025d-0f614d0adab6-ae9ff57e0e62-1000/square-800/luxembourg-royals-palace.jpg"><source media="(min-width: 640px)" data-srcset="/images/025d-0f614d0adab6-aba3fc8f443e-1000/horizontal-480/luxembourg-royals-palace.jpg"><img                     src="/build/front/usa/images/pixels/pixel-5x3.gif"             data-src="/images/025d-0f614d0adab6-aba3fc8f443e-1000/horizontal-480/luxembourg-royals-palace.jpg"                  alt="Prince Guillaume and Princess Stephanie expecting first child"          class="related-news__image"></picture></a><figcaption class="related-news__caption col-lg-12"><a href="/tags/luxembourg-royals/" class="related-news__section related-news_item">                                                                             luxembourg royals                                                                     </a><a href="/royals/20200510fn7h4hes3u/royal-baby-born-luxembourg-royals-princess-stephanie-prince-guillaume-welcome-first-child" class="related-news_item"><p class="related-news__text">                                                                                 Luxembourg royals welcome first child: Find out all the details!                                     </p></a></figcaption></figure></li><li class="related-news__item"><figure class="related-news__figure"><a href="/royals/20200506fn66lfbh35/meghan-markle-son-archie-says-dada-new-birthday-svideo" class="related-news__item-url related-news_item col-5 col-lg-12"><picture class=""><source media="(min-width: 1024px)" data-srcset="/images/025d-0f5891781066-588cc660cc9c-1000/square-800/exciting-baby-news-for-meghan-markle-as-archie-gets-a-new-playmate.jpg"><source media="(min-width: 640px)" data-srcset="/images/025d-0f5891781065-265a96f45de0-1000/horizontal-480/exciting-baby-news-for-meghan-markle-as-archie-gets-a-new-playmate.jpg"><img                     src="/build/front/usa/images/pixels/pixel-5x3.gif"             data-src="/images/025d-0f5891781065-265a96f45de0-1000/horizontal-480/exciting-baby-news-for-meghan-markle-as-archie-gets-a-new-playmate.jpg"                  alt="Exciting baby news for Meghan Markle as Archie gets a new playmate"          class="related-news__image"></picture></a><figcaption class="related-news__caption col-lg-12"><a href="/tags/archie-harrison/" class="related-news__section related-news_item">                                                                             Archie Harrison                                                                     </a><a href="/royals/20200506fn66lfbh35/meghan-markle-son-archie-says-dada-new-birthday-svideo" class="related-news_item"><p class="related-news__text">                                                                                 Meghan Markle and Prince Harry’s son Archie says ‘dada’ in adorable 1st birthday video                                     </p></a></figcaption></figure></li><li class="related-news__item"><figure class="related-news__figure"><a href="/royals/20200421fmq0jb65zj/meghan-markle-son-archie-video-call-queen-elizabeth-birthday" class="related-news__item-url related-news_item col-5 col-lg-12"><picture class=""><source media="(min-width: 1024px)" data-srcset="/images/025c-0f3a5df6b7be-e36e3006dd1e-1000/square-800/meghan-markle-and-baby-archie-video-call-queen-elizabeth-for-her-birthday.jpg"><source media="(min-width: 640px)" data-srcset="/images/025c-0f3a5df6b7bd-95e3131378ec-1000/horizontal-480/meghan-markle-and-baby-archie-video-call-queen-elizabeth-for-her-birthday.jpg"><img                     src="/build/front/usa/images/pixels/pixel-5x3.gif"             data-src="/images/025c-0f3a5df6b7bd-95e3131378ec-1000/horizontal-480/meghan-markle-and-baby-archie-video-call-queen-elizabeth-for-her-birthday.jpg"                  alt="Meghan Markle and baby Archie video call Queen Elizabeth for her birthday"          class="related-news__image"></picture></a><figcaption class="related-news__caption col-lg-12"><a href="/tags/archie-harrison/" class="related-news__section related-news_item">                                                                             Archie Harrison                                                                     </a><a href="/royals/20200421fmq0jb65zj/meghan-markle-son-archie-video-call-queen-elizabeth-birthday" class="related-news_item"><p class="related-news__text">                                                                                 Queen Elizabeth receives birthday video call from Meghan Markle and baby Archie                                     </p></a></figcaption></figure></li></ul></div></div></div></div><div class="area_sidebar sidebar1"><div class="sticky-zone"><div class="block-banner"><!-- BEGIN BLOCK: blocks.AdslotBlock --><div data-js-ad-manager-slot="div-hola-slot-robapaginas" class="block-banner" ad data-shortcode="MPU"                                         data-js-minw="991"                                             ></div><!-- END BLOCK: blocks.AdslotBlock --></div><div class="sponsored__news"><!-- BEGIN BLOCK: blocks.latestSectionNewsBlock --><div class="latest-news d-lg-block" data-score="400"><span class="title-section title-section--less-margin sidebar__title-section">Latest News</span><div class="latest-news__container"><div class="latest-news__list"><div class="latest-news__item"><figure class="latest-news__figure d-flex"><a href="/royals/20200531fnxrkigs7e/princess-diana-prince-william-prince-harry-mcdonalds" class="latest-news__link-image latest-news_item col-4 col-lg-5 d-none d-lg-block"><picture class=""><source media="(min-width: 1024px)" data-srcset="/images/025d-0f8a2f096f90-f0ef1a2141cd-1000/square-200/princess-diana-piano-princes.jpg"><source media="(min-width: 640px)" data-srcset="/images/025d-0f8a2f096f90-f0ef1a2141cd-1000/square-480/princess-diana-piano-princes.jpg"><img                     src="/build/front/usa/images/pixels/pixel-5x3.gif"             data-src="/images/025d-0f8a2f096f8f-964e45fac77d-1000/horizontal-480/princess-diana-piano-princes.jpg"                  alt=""          class="latest-news__image"></picture></a><figcaption class="latest-news__caption d-flex col-12 col-lg-7"><a href="/royals/" class="latest-news__link latest-news_item d-none d-lg-block"><span class="latest-news__section">                                    ROYALS     </span></a><a href="/royals/20200531fnxrkigs7e/princess-diana-prince-william-prince-harry-mcdonalds" class="latest-news__link latest-news_item"><p class="latest-news__text">                                                                                 Princess Diana used to sneak Princes William and Harry to McDonald’s                                     </p></a></figcaption></figure></div><div class="latest-news__item"><figure class="latest-news__figure d-flex"><a href="/royals/20200530fnwouxmtx3/meghan-markle-prince-harry-police-drones-beverly-hills" class="latest-news__link-image latest-news_item col-4 col-lg-5 d-none d-lg-block"><picture class=""><source media="(min-width: 1024px)" data-srcset="/images/025d-0f88399956cf-ae0213221fc1-1000/square-200/meghan-markle-and-prince-harry-return-to-social-media-after-bombshell-announcement.jpg"><source media="(min-width: 640px)" data-srcset="/images/025d-0f88399956cf-ae0213221fc1-1000/square-480/meghan-markle-and-prince-harry-return-to-social-media-after-bombshell-announcement.jpg"><img                     src="/build/front/usa/images/pixels/pixel-5x3.gif"             data-src="/images/025d-0f88399956ce-e52389f9a83e-1000/horizontal-480/meghan-markle-and-prince-harry-return-to-social-media-after-bombshell-announcement.jpg"                  alt=""          class="latest-news__image"></picture></a><figcaption class="latest-news__caption d-flex col-12 col-lg-7"><a href="/royals/" class="latest-news__link latest-news_item d-none d-lg-block"><span class="latest-news__section">                                    ROYALS     </span></a><a href="/royals/20200530fnwouxmtx3/meghan-markle-prince-harry-police-drones-beverly-hills" class="latest-news__link latest-news_item"><p class="latest-news__text">                                                                                 Meghan Markle and Prince Harry call police over extreme invasion of privacy                                     </p></a></figcaption></figure></div><div class="latest-news__item"><figure class="latest-news__figure d-flex"><a href="/royals/20200530fnvz6sgfo7/kate-middleton-prince-william-net-worth" class="latest-news__link-image latest-news_item col-4 col-lg-5 d-none d-lg-block"><picture class=""><source media="(min-width: 1024px)" data-srcset="/images/025d-0f86fdd6a2ef-132659cdc9fc-1000/square-200/kate-middleton-prince-william-fall-getty.jpg"><source media="(min-width: 640px)" data-srcset="/images/025d-0f86fdd6a2ef-132659cdc9fc-1000/square-480/kate-middleton-prince-william-fall-getty.jpg"><img                     src="/build/front/usa/images/pixels/pixel-5x3.gif"             data-src="/images/025d-0f86fdd6a2ee-334802e4f309-1000/horizontal-480/kate-middleton-prince-william-fall-getty.jpg"                  alt=""          class="latest-news__image"></picture></a><figcaption class="latest-news__caption d-flex col-12 col-lg-7"><a href="/royals/" class="latest-news__link latest-news_item d-none d-lg-block"><span class="latest-news__section">                                    ROYALS     </span></a><a href="/royals/20200530fnvz6sgfo7/kate-middleton-prince-william-net-worth" class="latest-news__link latest-news_item"><p class="latest-news__text">                                                                                 Prince William and Kate Middleton’s combined net worth will leave you speechless                                     </p></a></figcaption></figure></div><div class="latest-news__item"><figure class="latest-news__figure d-flex"><a href="/royals/20200530fnvxkmyfms/meghan-markle-lookalike-flight-attendant" class="latest-news__link-image latest-news_item col-4 col-lg-5 d-none d-lg-block"><picture class=""><source media="(min-width: 1024px)" data-srcset="/images/025d-0f86df2fb83e-abd07f0b66f6-1000/square-200/the-duke-and-duchess-of-sussex-visit-canada-house.jpg"><source media="(min-width: 640px)" data-srcset="/images/025d-0f86df2fb83e-abd07f0b66f6-1000/square-480/the-duke-and-duchess-of-sussex-visit-canada-house.jpg"><img                     src="/build/front/usa/images/pixels/pixel-5x3.gif"             data-src="/images/025d-0f86df2fb83d-2b142f8edaa0-1000/horizontal-480/the-duke-and-duchess-of-sussex-visit-canada-house.jpg"                  alt=""          class="latest-news__image"></picture></a><figcaption class="latest-news__caption d-flex col-12 col-lg-7"><a href="/royals/" class="latest-news__link latest-news_item d-none d-lg-block"><span class="latest-news__section">                                    ROYALS     </span></a><a href="/royals/20200530fnvxkmyfms/meghan-markle-lookalike-flight-attendant" class="latest-news__link latest-news_item"><p class="latest-news__text">                                                                                 Meghan Markle has a doppelgänger and you won’t believe how much they look alike                                     </p></a></figcaption></figure></div></div></div></div><!-- END BLOCK: blocks.latestSectionNewsBlock --></div><div class="container_sponsor sponsored__news"></div></div></div><div class="area_sidebar sidebar2"><div class="sticky-zone"><!-- BEGIN BLOCK: blocks.AdslotBlock --> <div data-js-ad-manager-slot="recurrent_74d1258dda094239d12c92d43890e8ef_2" class="recurrent-banner"
            
                            data-js-minw="991"
                                                    data-block="mpu2_desktop"
                    ></div> <!-- END BLOCK: blocks.AdslotBlock --></div></div></div></div><div id="endstory" data-url="/royals/20200601fnywt7v724/royal-baby-former-prince-expecting-child-post-love-child"></div><div class="js-newsContainer" data-max-pages="10"></div><div id="load-story-waypoint"></div></main><div id="load-section-waypoint"></div><footer class="footer"><div class="container"><div class="row"><section class="col-xs-12 col-lg-2 footer-copyright"><a href="/" title="HOLA!USA homepage, The place for daily celebrity, fashion and beauty news" class="footer-copyright__logo"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 151.9 63.1"><rect class="back" width="151.9" height="63.1"></rect><path d="M131,48.3a6.6,6.6,0,1,1,6.6,6.4,6.55,6.55,0,0,1-6.6-6.4"></path><ellipse cx="137.6" cy="48.3" rx="6.6" ry="6.4"></ellipse><rect x="132" y="9" width="11.8" height="29.5"></rect><path d="M68,14.6c1.2,1.5,1.7,4.2,1.7,6.6l-.1,19.3c-.2,5-3.1,10.5-7.7,12.2-4.6,2.1-11.8,1.8-15.8-1.3a13.65,13.65,0,0,1-5.5-10.6V19.3c.3-3.1,1.9-6.3,4.5-7.8a12.76,12.76,0,0,1,6.2-2.1c4.8-.5,13.2-.5,16.7,5.2M56.8,19.9a2.53,2.53,0,0,0-2.5-.4,2.18,2.18,0,0,0-1.4,1.8v19A2,2,0,0,0,54.4,42a3.65,3.65,0,0,0,1.8,0,2,2,0,0,0,1.2-1.9V21.4a1.75,1.75,0,0,0-.6-1.5"></path><path d="M121.8,9.2c.3.1,7.1,44.3,7.1,44.5H117.7l-1.2-6.6H108l-1.3,6.6H95.2s8.5-44.4,8.4-44.5c-.1.1,18.2,0,18.2,0m-7.2,28.2s-2.5-12.7-2.5-12.8,0-.2-2.6,12.8h5.1"></path><path d="M86.3,42.2h7.2V53.8H74.2V9.3h12c.1,0,.1,32.9.1,32.9"></path><polygon points="20 25.2 24.8 25.2 24.8 9.4 36.5 9.4 36.5 53.8 24.8 53.8 24.9 36.4 20.2 36.4 20.1 53.8 8.1 53.8 8.1 9.4 20 9.4 20 25.2"></polygon></svg></a><small> © 2000-2020, HOLA S.L.</small></section><section class="col-xs-12 col-lg-8 footer-links"><div class="footer-sites" id="footer-hola-sites"><span class="footer__link footer-dropdown footer-dropdown--footer">HOLA! sites                         <svg     class="svg svg-play"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="play_title"     aria-describedby="play_desc"     viewbox="0 0 24 24"     stroke="currentColor"     stroke-width="1.5"     stroke-linecap="round"     stroke-linejoin="round"     fill="none"><title id="play_title">Play</title><desc id="play_desc">Play</desc><path d="M5 3l14 9-14 9V3z"/></svg></span><ul class="footer-sites__list"><li><a href="https://us.hola.com/int/" rel="nofollow">Spain</a></li><li><a href="https://mx.hola.com/loc/?site=mx" rel="nofollow">Mexico</a></li></ul></div><div class="footer-sites" id="footer-int-sites"><span class="footer__link footer-dropdown footer-dropdown--footer">International sites                         <svg     class="svg svg-play"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="play_title"     aria-describedby="play_desc"     viewbox="0 0 24 24"     stroke="currentColor"     stroke-width="1.5"     stroke-linecap="round"     stroke-linejoin="round"     fill="none"><title id="play_title">Play</title><desc id="play_desc">Play</desc><path d="M5 3l14 9-14 9V3z"/></svg></span><ul class="footer-sites__list"><li><a href="https://www1.hellomagazine.com/" rel="nofollow">HELLO! UK</a></li><li><a href="https://ca.hellomagazine.com/" rel="nofollow">HELLO! Canada</a></li><li><a href="http://ru.hellomagazine.com/" rel="nofollow">HELLO! Russia</a></li></ul></div><div class="footer-policy"><a href="/privacy-policy/" class="footer__link" rel="nofollow">Privacy Policy</a><a href="javascript:Didomi.preferences.show()" class="footer__link">Privacy settings</a><a href="/legal-notice/" class="footer__link" rel="nofollow">Legal Notice</a><a href="https://us.hola.com/contacto/cookies/" class="footer__link" rel="nofollow">Cookies</a><span class="footer__link">Media Kit                                             </span><ul class="footer-policy__list"><li><a href="https://www.himgs.com/cdnholausa/magazine/pdfs/hola-mediakit.pdf" rel="nofollow" target="_blank">Media Kit Magazine</a></li><li><a href="https://www.himgs.com/cdnholausa/magazine/pdfs/hola-mediakit-digital.pdf" rel="nofollow" target="_blank">Media Kit Digital</a></li></ul><a href="/contacto/" target="_blank" class="footer__link" rel="nofollow">Contact</a></div></section><section class="col-xs-12 col-lg-2"><aside class="footer-socialmedia"><ul><li class="social-nav__item"><a href="https://www.facebook.com/pages/HOLA-USA/288444131299841" target="_blank" class="social-nav__link"><svg     class="svg svg-facebook"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="facebook_title"     aria-describedby="facebook_desc"><title id="facebook_title">facebook</title><desc id="facebook_desc">facebook</desc><path d="M40.43 21.739h-7.645v-5.014c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.029c-8.248 0-10.125 6.174-10.125 10.125v5.518h-4.77v8.53h4.77v24.137h10.033V30.269h6.77l.875-8.53z"/></svg></a></li><li class="social-nav__item"><a href="https://twitter.com/usahola" target="_blank" class="social-nav__link"><svg     class="svg svg-twitter"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="twitter_title"     aria-describedby="twitter_desc"><title id="twitter_title">twitter</title><desc id="twitter_desc">twitter</desc><path d="M52.837 15.065a20.11 20.11 0 0 1-5.805 1.591 10.125 10.125 0 0 0 4.444-5.592 20.232 20.232 0 0 1-6.418 2.454 10.093 10.093 0 0 0-7.377-3.192c-5.581 0-10.106 4.525-10.106 10.107 0 .791.089 1.562.262 2.303-8.4-.422-15.848-4.445-20.833-10.56a10.055 10.055 0 0 0-1.368 5.082c0 3.506 1.784 6.6 4.496 8.412a10.078 10.078 0 0 1-4.578-1.265l-.001.128c0 4.896 3.484 8.98 8.108 9.91a10.162 10.162 0 0 1-4.565.172c1.287 4.015 5.019 6.938 9.441 7.019a20.276 20.276 0 0 1-12.552 4.327c-.815 0-1.62-.048-2.411-.142a28.6 28.6 0 0 0 15.493 4.541c18.591 0 28.756-15.4 28.756-28.756 0-.438-.009-.875-.028-1.309a20.47 20.47 0 0 0 5.042-5.23z"/></svg></a></li><li class="social-nav__item"><a href="https://www.instagram.com/holausa/" target="_blank" class="social-nav__link"><svg     class="svg svg-instagram"     viewbox="0 0 20 20"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="instagram_title"     aria-describedby="instagram_desc"><title id="instagram_title">instagram</title><desc id="instagram_desc">instagram</desc><path d="M17.433 0H2.567A2.578 2.578 0 0 0-.001 2.56v14.88A2.571 2.571 0 0 0 2.567 20h14.866a2.571 2.571 0 0 0 2.568-2.56V2.57A2.58 2.58 0 0 0 17.433 0zm-3.15 3.14a.764.764 0 0 1 .76-.76h1.816a.764.764 0 0 1 .76.76v1.82a.765.765 0 0 1-.76.76h-1.816a.758.758 0 0 1-.76-.76V3.14zM10 5.72A4.285 4.285 0 1 1 5.717 10 4.284 4.284 0 0 1 10 5.72zm8.109 11.59a.8.8 0 0 1-.794.79H2.7a.8.8 0 0 1-.794-.79V8.57h2.061A6.024 6.024 0 0 0 3.798 10a6.209 6.209 0 1 0 12.24-1.43h2.077l-.008 8.74z" fill-rule="evenodd"/></svg></a></li><li class="social-nav__item"><a href="https://www.pinterest.com/usahola/" target="_blank" class="social-nav__link"><svg     class="svg svg-pinterest"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="pinterest_title"     aria-describedby="pinterest_desc"><title id="pinterest_title">pinterest</title><desc id="pinterest_desc">pinterest</desc><path d="M30.374 4.622c-13.586 0-20.437 9.74-20.437 17.864 0 4.918 1.862 9.293 5.855 10.922.655.27 1.242.01 1.432-.715.132-.5.445-1.766.584-2.295.191-.717.117-.967-.412-1.594-1.151-1.357-1.888-3.115-1.888-5.607 0-7.226 5.407-13.695 14.079-13.695 7.679 0 11.898 4.692 11.898 10.957 0 8.246-3.649 15.205-9.065 15.205-2.992 0-5.23-2.473-4.514-5.508.859-3.623 2.524-7.531 2.524-10.148 0-2.34-1.257-4.292-3.856-4.292-3.058 0-5.515 3.164-5.515 7.401 0 2.699.912 4.525.912 4.525l-3.678 15.582c-1.092 4.625-.164 10.293-.085 10.865.046.34.482.422.68.166.281-.369 3.925-4.865 5.162-9.359.351-1.271 2.011-7.859 2.011-7.859.994 1.896 3.898 3.562 6.986 3.562 9.191 0 15.428-8.379 15.428-19.595.001-8.483-7.183-16.382-18.101-16.382z"/></svg></a></li></ul></aside></section></div></div></footer><aside class="main-Over" data-main-button></aside><script type="text/javascript">     (function(d){         var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');         p.type = 'text/javascript';         p.async = true;         p.setAttribute("data-pin-hover", true);         p.src = '//assets.pinterest.com/js/pinit.js';         f.parentNode.insertBefore(p, f);     }(document)); </script><link rel="stylesheet" href="/build/front/usa/second-print.08a29d1a.css" media="print" onload="this.media='all'; this.onload=null;"><!-- comScore Identifier: comscorekw= --><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035866&cs_ucfr=1&cv=2.0&cj=1&comscorekw=" /></noscript><!-- End comScore Tag --><script async src="/build/front/usa/second-print.104b24a1.js"></script><!-- BEGIN BLOCK: blocks.pixelChartbeatBody --><!-- begin chartbeat body tracking --><script type='text/javascript'>    (function () {      var autor = '';     if (document.querySelector('[data-author]')) {       autor = document.querySelector('[data-author]').dataset.author;     }      var section = 'portada';     if (document.querySelector('[data-section]')) {       section = document.querySelector('[data-section]').dataset.section;     }      /** CONFIGURATION START **/     var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});     _sf_async_config.sections = section;     _sf_async_config.authors = autor;                  /* get user type from cookie */              var userType = 'anon';     try {                       var iduserDecoded = atob(window.cookies.get('iduser'));                       var iduserData = JSON.parse(iduserDecoded);                       if (iduserData.hasOwnProperty('idUser')) {                             userType = 'lgdin';                       }                 } catch (error) {                         console.log('Error while try to decode iduser cookie.');                 }      var _cbq = window._cbq = (window._cbq || []);                 _cbq.push(['_acct', userType]);     /** CONFIGURATION END **/      function loadChartbeat() {                       var e = document.createElement('script');                       var n = document.getElementsByTagName('script')[0];                       e.type = 'text/javascript';                       e.async = true;                       e.src = '//static.chartbeat.com/js/chartbeat.js';                       n.parentNode.insertBefore(e, n);                 }      loadChartbeat();           })(); </script><!-- end chartbeat body tracking --><!-- END BLOCK: blocks.pixelChartbeatBody --><!-- END TEMPLATE: news.html.twig --></body></html>