<!doctype html><html lang="en"         data-template="news"><head><meta charset="utf-8"/><meta content="IE=edge" http-equiv="X-UA-Compatible"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" /><title>Prince Harry reveals son Archie found his voice in Africa</title><meta name="title" content="Prince Harry reveals son Archie found his voice in Africa" /><meta name="description" content="Meghan Markle and Prince Harry&#039;s son Archie found his voice in Africa. The Duchess revealed that her baby boy was happy in the country." /><meta name="DC.title" content="Prince Harry reveals son Archie found his voice in Africa"/><meta name="classification" content="Meghan Markle,Prince Harry,Archie Harrison,British Royals"/><meta name="language" content="en-US" /><meta name="distribution" content="global" /><meta name="robots" content=""/><link rel="stylesheet" href="/build/front/usa/first-print.bed1967a.css"/><link rel="shortcut icon" type="image/png" href="/build/front/usa/images/favicons/favicon-32x32.png"/><link rel="icon" type="image/png" href="/build/front/usa/images/favicons/favicon-192x192.png" sizes="192x192"/><link rel="apple-touch-icon" type="image/png" sizes="180x180" href="/build/front/usa/images/favicons/apple-touch-icon-180x180.png"/><link rel="canonical" href="https://us.hola.com/celebrities/20191205fihezkfw1r/prince-harry-son-archie-found-voice-africa-royal-tour"/><link rel="amphtml" href="https://us.hola.com/celebrities/20191205fihezkfw1r/prince-harry-son-archie-found-voice-africa-royal-tour?viewas=amp"/><meta property="og:title" content="Prince Harry reveals son Archie found his voice in Africa"/><meta property="og:description" content="Meghan Markle and Prince Harry's son Archie found his voice in Africa. The Duchess revealed that her baby boy was happy in the country."/><meta property="og:image" content="/images/0258-0e23e7c8decb-0705ed92f489-1000/horizontal-800/meghan-markle-39-s-son-archie-found-his-voice-in-africa-according-to-dad-prince-harry.jpg" /><meta property="og:updated_time" content="2019-12-05T12:09:06Z" /><meta property="og:url" content="https://us.hola.com/celebrities/20191205fihezkfw1r/prince-harry-son-archie-found-voice-africa-royal-tour" /><meta property="og:type" content="article"/><meta property="og:site_name" content="HOLA! USA"/><meta property="fb:admins" content="288444131299841" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@usahola" /><meta name="twitter:creator" content="@usahola" /><meta name="twitter:title" content="Meghan Markle’s son Archie ‘found his voice’ in Africa"/><meta name="twitter:description" content="HOLA! USA is your source for the latest celebrity news, pictures, exclusive interviews and features. Be the first to know hot celebrity news with HOLA!"><meta name="twitter:image" content="/images/0258-0e23e7c8decb-0705ed92f489-1000/horizontal-800/meghan-markle-39-s-son-archie-found-his-voice-in-africa-according-to-dad-prince-harry.jpg"/><meta name="twitter:image:alt" content="Meghan Markle&#039;s son Archie found his voice in Africa, according to dad Prince Harry"/><meta name="news_keywords" content="Meghan Markle,Prince Harry,Archie Harrison,British Royals"/><meta property="article:published_time" itemprop="datePublished" content="2019-12-05T12:09:06+01:00" /><meta property="article:modified_time" itemprop="dateModified" content="2019-12-05T12:09:06+01:00" /><meta property="article:publisher" content="https://www.facebook.com/revistaHolaUSA/" /><meta property="article:section" content="celebrities" /><meta property="article:tag" content="Meghan Markle" /><meta property="article:tag" content="Prince Harry" /><meta property="article:tag" content="Archie Harrison" /><meta property="article:tag" content="British Royals" /><meta itemprop="dateModified" content="2019-12-05T12:09:06+01:00"><script src="https://browser.sentry-cdn.com/5.9.1/bundle.min.js" integrity="sha384-/x1aHz0nKRd6zVUazsV6CbQvjJvr6zQL2CHbQZf3yoLkezyEtZUpqUNnOLW9Nt3v" crossorigin="anonymous"></script><script>Sentry.init({ dsn: 'https://a27e454b6c44413eaa7bb04ef57ec78a@sentry.io/1841399' });</script><script data-id="frontendconfig">     window.frontendcms = window.frontendconfig || {};     window.frontendcms.config = {"common":{"currentTheme":"usa","appSite":"hola-us","siteUrl":"https:\/\/us.hola.com","env":"prod","comscoreKey":"6035866","comscoreAmpKw":"amp","locale":"en","pub":"hola-usa"},"indigital":{"appKey":"17091319395b212e82afbfa4.34065870"},"gtm":{"appId":"GTM-PXRXC6"},"comscore":{"options_keyword":null,"valid_host":false}};              window.frontendcms.config.feature_FR_821 = true;     </script><script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<!-- DECLARACIÓN PUBLICIDAD ******************************************************************************************************************************* -->
<script id="adConfig">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</script>
<!-- FIN DECLARACIÓN PUBLICIDAD *************************************************************************************************************************** -->
<!-- BEGIN DataLayer --><script> window.frontendcms.tracking = {"site":{"publication":"US","countryEdition":"Usa","subdomain":"us","extension":"Alta","comscoreGroup":"","datePublication":"20191205","editorialGroup":"hola-us"},"search":{"searchType":"","searchKeywords":""},"page":{"contentType":"","section":"famosos","subsection":"famosos + noticias","author":"Alexandra Hurtado","documentType":"noticias","hasVideo":"si","hasEmbedded":"si","tags":"Meghan Markle,Prince Harry,Archie Harrison,British Royals"},"other":{},"user":{"ageRange":"","ageRangeB":"","ageUser":"","ageUserB":"","genderUser":"","genderUserB":"","idUser":"","idUserA":"","idUserB":"","sourceUser":"","sourceUserB":""}}</script><!-- END DataLayer --><script src="/build/front/usa/runtime.8cfdff53.js"></script><script src="/build/front/usa/1.50f334be.js"></script><script src="/build/front/usa/first-print.d548654b.js"></script><!-- Google Tag Manager --><script>   (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':       new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],     j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=     'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);   })(window,document,'script','dataLayer',window.frontendcms.config.gtm.appId); </script><!-- BEGIN BLOCK: blocks.pixelAlexa --><!-- Publication Alexa Script:hola --><!-- Start Alexa Certify Javascript --><script type="text/javascript">        _atrk_opts = { atrk_acct:"XbAUn1QolK10cv", domain:"hola.com",dynamic: true};        (function() {        var as = document.createElement('script');        as.type = 'text/javascript';        as.async = true;                    as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js";                var s = document.getElementsByTagName('script')[0];        s.parentNode.insertBefore(as, s);    })();</script><!-- End Alexa Certify Javascript --><!-- END BLOCK: blocks.pixelAlexa --><!-- BEGIN BLOCK: blocks.pixelOneplusx --><!-- Tag dmp 1plusx --><script type='text/javascript' async src='https://tagger.opecloud.com/hola/v1/tagger.js'></script><!-- END Tag dmp 1plusx --><!-- END BLOCK: blocks.pixelOneplusx --><!-- BEGIN BLOCK: blocks.pixelChartbeatHead --><!-- begin chartbeat head tracking --><script type='text/javascript'>   (function () {     var _sf_async_config = _sf_async_config || {};      /* get domain */     var domain = 'us.hola.com';      /** CONFIGURATION START **/     _sf_async_config.uid = 51448;     _sf_async_config.domain = domain;     _sf_async_config.flickerControl = false;     _sf_async_config.useCanonical = true;     _sf_async_config.useCanonicalDomain = true;      /** CONFIGURATION END **/     function loadChartbeat() {       var e = document.createElement('script');       var n = document.getElementsByTagName('script')[0];       e.type = 'text/javascript';       e.async = true;       e.src = '//static.chartbeat.com/js/chartbeat_mab.js';       n.parentNode.insertBefore(e, n);     }      loadChartbeat();   })(); </script><!-- end chartbeat head tracking --><!-- END BLOCK: blocks.pixelChartbeatHead --><!-- BEGIN BLOCK: blocks.pixelFacebook --><!-- Facebook Pixel Code --><script>    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?            n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,            document,'script','https://connect.facebook.net/en_US/fbevents.js');    fbq('init', '858230647564408');    fbq('track', 'PageView');</script><!-- End Facebook Pixel Code --><!-- END BLOCK: blocks.pixelFacebook --><!-- BEGIN BLOCK: blocks.pixelTaboola --><!-- Taboola Pixel Code --><script type='text/javascript'>  window._tfa = window._tfa || [];  window._tfa.push({ notify: 'event', name: 'page_view', id: 1013876 });  !function (t, f, a, x) {         if (!document.getElementById(x)) {            t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);         }  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/unip/1013876/tfa.js',  'tb_tfa_script');</script><!-- End of Taboola Pixel Code --><!-- END BLOCK: blocks.pixelTaboola --><!-- BEGIN BLOCK: blocks.pixelZeotap --><!--  Zeotap Javascript --><script id="zeo_mapping" src="https://spl.zeotap.com/mapper.js?zdid=575&env=mWeb&eventType=pageview&zpb=us.hola.com"></script><!-- End Zeotap Javascript --><!-- END BLOCK: blocks.pixelZeotap --><script type="application/ld+json">     {         "@context": "https://schema.org",         "@type": "NewsArticle",         "mainEntityOfPage":{             "@type": "WebPage",             "@id": "https://us.hola.com/celebrities/20191205fihezkfw1r/prince-harry-son-archie-found-voice-africa-royal-tour"         },         "headline": "Meghan Markle’s son Archie ‘found his voice’ in Africa",         "datePublished":"2019-12-05T12:09:06+01:00",         "dateModified":"2019-12-05T12:09:06+01:00",         "url":"https://us.hola.com/celebrities/20191205fihezkfw1r/prince-harry-son-archie-found-voice-africa-royal-tour",         "author":{             "@type": "Person",             "name": "Alexandra Hurtado"         },         "articleSection":"celebrities",         "description":"Meghan Markle and Prince Harry&#039;s son Archie found his voice in Africa. The Duchess revealed that her baby boy was happy in the country.",         "publisher":{             "@type":"Organization",             "name":"HOLA! USA",             "logo": {                 "@type":"ImageObject",                 "url":"https://us.hola.com/build/front/usa/images/logo.png",                 "width": 196,                 "height": 60             }         },         "keywords": ["Meghan Markle","Prince Harry","Archie Harrison","British Royals"],         "image": {             "@type": "ImageObject",             "representativeOfPage": true,             "url": "/images/0258-0e23e7c8decb-0705ed92f489-1000/horizontal-1150/meghan-markle-39-s-son-archie-found-his-voice-in-africa-according-to-dad-prince-harry.jpg",             "width": 1150,             "height": 690         }     } </script>
  <script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
  <script>!function(e){var a="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,a="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="9FHE4-553WZ-T28QK-SZVUV-CJ2D9",function(){function n(a){e.BOOMR_onload=a&&a.timeStamp||(new Date).getTime()}if(!e.BOOMR||!e.BOOMR.version&&!e.BOOMR.snippetExecuted){e.BOOMR=e.BOOMR||{},e.BOOMR.snippetExecuted=!0;var i,o,r,_=document.createElement("iframe");if(e[t])e[t]("load",n,!1);else if(e.attachEvent)e.attachEvent("onload",n);_.src="javascript:void(0)",_.title="",_.role="presentation",(_.frameElement||_).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(_,r);try{o=_.contentWindow.document}catch(O){i=document.domain,_.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=_.contentWindow.document}o.open()._l=function(){var e=this.createElement("script");if(i)this.domain=i;e.id="boomr-if-as",e.src=a+"9FHE4-553WZ-T28QK-SZVUV-CJ2D9",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(e)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var a=""=="true"?1:0,t="",n="nml5ubdinr7zyxpp3cqa-f-c8c680f7c-clientnsv4-s.akamaihd.net",i={"ak.v":25,"ak.cp":"869024","ak.ai":parseInt("538658",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"613bec10","ak.r":33370,"ak.a2":a,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":52254,"ak.gh":"23.46.238.100","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1575999648"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(a){var t="http.initiator";if(a&&(!a[t]||"spa_hard"===a[t]))i["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var e=BOOMR.subscribe;e("before_beacon",o.av,null,null),e("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body data-theme="usa"><!-- BEGIN BLOCK: blocks.pixelAlexa --><!-- Publication Alexa Script:hola --><!-- Start Alexa Certify Javascript --><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=XbAUn1QolK10cv" style="display:none" height="1" width="1" alt=""/></noscript><!-- End Alexa Certify Javascript --><!-- END BLOCK: blocks.pixelAlexa --><!-- BEGIN BLOCK: blocks.pixelOneplusx --><!-- Tag dmp 1plusx --><noscript><img src='https://tagger.opecloud.com/hola/v1/noscript-image.gif' alt=''/></noscript><!-- END Tag dmp 1plusx --><!-- END BLOCK: blocks.pixelOneplusx --><!-- BEGIN BLOCK: blocks.pixelChartbeatBody --><!-- begin chartbeat body tracking --><script type='text/javascript'>    (function () {      var autor = '';     if (document.querySelector('[data-author]')) {       autor = document.querySelector('[data-author]').dataset.author;     }      var section = 'portada';     if (document.querySelector('[data-section]')) {       section = document.querySelector('[data-section]').dataset.section;     }      /** CONFIGURATION START **/     var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});     _sf_async_config.sections = section;                 _sf_async_config.authors = autor;                  /* get user type from cookie */              var userType = 'anon';     try {                       var iduserDecoded = atob(window.cookies.get('iduser'));                       var iduserData = JSON.parse(iduserDecoded);                       if (iduserData.hasOwnProperty('idUser')) {                             userType = 'lgdin';                       }                 } catch (error) {                         console.error('Error while try to decode iduser cookie.');                 }      var _cbq = window._cbq = (window._cbq || []);                 _cbq.push(['_acct', userType]);     /** CONFIGURATION END **/      function loadChartbeat() {                       var e = document.createElement('script');                       var n = document.getElementsByTagName('script')[0];                       e.type = 'text/javascript';                       e.async = true;                       e.src = '//static.chartbeat.com/js/chartbeat.js';                       n.parentNode.insertBefore(e, n);                 }                  loadChartbeat();           })(); </script><!-- end chartbeat body tracking --><!-- END BLOCK: blocks.pixelChartbeatBody --><!-- BEGIN BLOCK: blocks.pixelFacebook --><!-- Facebook Pixel Code --><noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=858230647564408&ev=PageView&noscript=1"/></noscript><!-- End Facebook Pixel Code --><!-- END BLOCK: blocks.pixelFacebook --><!-- BEGIN BLOCK: blocks.pixelTaboola --><!-- Taboola Pixel Code --><noscript><img src='//trc.taboola.com/1013876/log/3/unip?en=page_view'      width='0' height='0' style='display:none'/></noscript><!-- End of Taboola Pixel Code --><!-- END BLOCK: blocks.pixelTaboola --><!-- BEGIN BLOCK: blocks.pixelOutbrain --><!-- Outbrain Code --><img class='hidden' src='//amplifypixel.outbrain.com/pixel?mid=00a3a201ea26d03cdc2c3130b38c20f987'><!-- End Outbrain  Code --><!-- END BLOCK: blocks.pixelOutbrain --><!-- Methode uuid: "04c62356-f413-11e9-8162-aaf625647dcc" --><!-- BEGIN TEMPLATE: news.html.twig --><header class="site-header-mini"><div class="site-header-mini_top container"><a href="/" title="HOLA!, Royal and celebrity news" class="logo"><div class="site-logo-mini"><svg xmlns="http://www.w3.org/2000/svg" class="svg svg-logo-usa" viewbox="0 0 151.9 63.1"><rect class="back" width="151.9" height="63.1"></rect><path d="M131,48.3a6.6,6.6,0,1,1,6.6,6.4,6.55,6.55,0,0,1-6.6-6.4"></path><ellipse cx="137.6" cy="48.3" rx="6.6" ry="6.4"></ellipse><rect x="132" y="9" width="11.8" height="29.5"></rect><path d="M68,14.6c1.2,1.5,1.7,4.2,1.7,6.6l-.1,19.3c-.2,5-3.1,10.5-7.7,12.2-4.6,2.1-11.8,1.8-15.8-1.3a13.65,13.65,0,0,1-5.5-10.6V19.3c.3-3.1,1.9-6.3,4.5-7.8a12.76,12.76,0,0,1,6.2-2.1c4.8-.5,13.2-.5,16.7,5.2M56.8,19.9a2.53,2.53,0,0,0-2.5-.4,2.18,2.18,0,0,0-1.4,1.8v19A2,2,0,0,0,54.4,42a3.65,3.65,0,0,0,1.8,0,2,2,0,0,0,1.2-1.9V21.4a1.75,1.75,0,0,0-.6-1.5"></path><path d="M121.8,9.2c.3.1,7.1,44.3,7.1,44.5H117.7l-1.2-6.6H108l-1.3,6.6H95.2s8.5-44.4,8.4-44.5c-.1.1,18.2,0,18.2,0m-7.2,28.2s-2.5-12.7-2.5-12.8,0-.2-2.6,12.8h5.1"></path><path d="M86.3,42.2h7.2V53.8H74.2V9.3h12c.1,0,.1,32.9.1,32.9"></path><polygon points="20 25.2 24.8 25.2 24.8 9.4 36.5 9.4 36.5 53.8 24.8 53.8 24.9 36.4 20.2 36.4 20.1 53.8 8.1 53.8 8.1 9.4 20 9.4 20 25.2"></polygon></svg></div></a><button class="icon nav-open menu-btn js-menu-btn" data-main-button="toggle-menu"><svg     class="svg svg-burger"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="svg-burger_title"     aria-describedby="svg-burger_desc"     viewbox="0 0 32.5 26.5"><title id="minus_circle_title">Menu</title><desc id="minus_circle_desc">Menu</desc><g class="exclama"><rect y="0.5" width="21" height="8"/><circle cx="28" cy="4.5" r="4.5"/></g><rect class="top" y="11.5" width="32" height="6"/><rect class="bottom" y="20.5" width="32" height="6"/></svg></svg><span class="text">Menú</span></button></div><div class="site-header-mini-links"><nav class="breadcrumb__menu col-12"><ol itemscope="" class="d-flex" itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a class="breadcrumb-item-home" href="/" itemprop="item" title="HOLA! USA"><span itemprop="name">HOME</span></a><meta itemprop="position" content="1"></li><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><span class="breadcrumb__slice">/</span><a itemprop="item"                    title="CELEBRITIES"                    class="breadcrumb-item  active"                    href="/celebrities/"><span itemprop="name">CELEBRITIES</span></a><meta itemprop="position" content="2"></li></ol></nav></div></header><nav class="mainLateralMenu" role="navigation"><div class="masc"><div class="back-color"><div class="bg-lateralMenu"><div class="logo"><a href="//us.hola.com/" target="_top" title="HOLA!, Royal and celebrity news"><svg xmlns="http://www.w3.org/2000/svg" class="svg svg-logo-usa" viewbox="0 0 151.9 63.1"><rect class="back" width="151.9" height="63.1"></rect><path d="M131,48.3a6.6,6.6,0,1,1,6.6,6.4,6.55,6.55,0,0,1-6.6-6.4"></path><ellipse cx="137.6" cy="48.3" rx="6.6" ry="6.4"></ellipse><rect x="132" y="9" width="11.8" height="29.5"></rect><path d="M68,14.6c1.2,1.5,1.7,4.2,1.7,6.6l-.1,19.3c-.2,5-3.1,10.5-7.7,12.2-4.6,2.1-11.8,1.8-15.8-1.3a13.65,13.65,0,0,1-5.5-10.6V19.3c.3-3.1,1.9-6.3,4.5-7.8a12.76,12.76,0,0,1,6.2-2.1c4.8-.5,13.2-.5,16.7,5.2M56.8,19.9a2.53,2.53,0,0,0-2.5-.4,2.18,2.18,0,0,0-1.4,1.8v19A2,2,0,0,0,54.4,42a3.65,3.65,0,0,0,1.8,0,2,2,0,0,0,1.2-1.9V21.4a1.75,1.75,0,0,0-.6-1.5"></path><path d="M121.8,9.2c.3.1,7.1,44.3,7.1,44.5H117.7l-1.2-6.6H108l-1.3,6.6H95.2s8.5-44.4,8.4-44.5c-.1.1,18.2,0,18.2,0m-7.2,28.2s-2.5-12.7-2.5-12.8,0-.2-2.6,12.8h5.1"></path><path d="M86.3,42.2h7.2V53.8H74.2V9.3h12c.1,0,.1,32.9.1,32.9"></path><polygon points="20 25.2 24.8 25.2 24.8 9.4 36.5 9.4 36.5 53.8 24.8 53.8 24.9 36.4 20.2 36.4 20.1 53.8 8.1 53.8 8.1 9.4 20 9.4 20 25.2"></polygon></svg></a></div><button class="js-menu-close-btn closeNav fRight" data-main-button><svg     class="svg svg-close"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="plus_title"     aria-describedby="plus_desc"     viewbox="0 0 24 24"     stroke="currentColor"     stroke-width="2"     stroke-linecap="round"     stroke-linejoin="round"     fill="none"><title id="plus_title" >Mas</title><desc id="plus_desc" >Mas</desc><path d="M12 5v14M5 12h14"/></svg></button><div class="login-btns"><div class="login-div"><span class="login-link">Log In</span></div><div class="logout-div"><div class="profile-link"></div><span class="logout-link"> / Logout</span></div></div><a href="https://us.hola.com/tv/" class="menuVideos">HOLA! Videos</a></div><form id="search-form" method='POST'  class="search-form"><input id="query-search" type="text" class="query" name="query"  placeholder="SEARCH"><input type="hidden" id="search-path" name="search-path" class="search-path"  value='/a/-DEFAULT-/'><label><input class="search-menu__btn" type="submit"/><svg     class="svg svg-search"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="search_title"     aria-describedby="search_desc"     viewbox="0 0 24 24"     stroke="currentColor"     stroke-width="2"     stroke-linecap="round"     stroke-linejoin="round"     fill="none"><title id="search_title" >Buscar</title><desc id="search_desc" >Buscar</desc><circle cx="11" cy="11" r="8"/><path d="M21 21l-4.35-4.35"/></svg></label></form><ul class="mainSections" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement"><li><a itemprop="url" href="/celebrities/"><span itemprop="name" class="item">CELEBRITIES</span></a></li><li><a itemprop="url" href="/royals/"><span itemprop="name" class="item">ROYALS</span></a></li><li><a itemprop="url" href="/health-and-beauty/"><span itemprop="name" class="item">HEALTH &amp; BEAUTY</span></a></li><li><a itemprop="url" href="/fashion/"><span itemprop="name" class="item">FASHION</span></a></li><li><a itemprop="url" href="/lifestyle/"><span itemprop="name" class="item">LIFESTYLE</span></a></li><li><a itemprop="url" href="/food/"><span itemprop="name" class="item">FOOD</span></a></li><li><a itemprop="url" href="/es/"><span itemprop="name" class="item">EN ESPAÑOL</span></a></li><li><a itemprop="url" href="https://us.hola.com/horoscope/" title="Go to daily horoscopes"><span itemprop="name" class="item">Horoscope</span></a></li><li><a itemprop="url" href="/webpush" title="Go to Notifications"><span itemprop="name" class="item">Manage your notifications</span></a></li></ul><footer class="lateralfooter"><section class="linksFooter"><div class="sites"><span class="footLink footer-dropdown footer-dropdown--footer">HOLA! sites                             <i data-icon-hola="}" class="icon openSites" data-main-button="toggle-international"></i></span><ul><li><a target="_blank" href="//us.hola.com/int/" rel="nofollow">Spain</a></li><li><a target="_blank" href="//mx.hola.com/loc/?site=mx" rel="nofollow">Mexico</a></li></ul></div><div class="sites"><span class="footLink footer-dropdown footer-dropdown--footer">International sites                             <i data-icon-hola="}" class="icon openSites" data-main-button="toggle-international"></i></span><ul><li><a target="_blank" href="//www1.hellomagazine.com/" rel="nofollow">HELLO! UK</a></li><li><a target="_blank" href="https://ca.hellomagazine.com/" rel="nofollow">HELLO! Canada</a></li><li><a target="_blank" href="http://ru.hellomagazine.com/" rel="nofollow">HELLO! Russia</a></li><li><a target="_blank" title="HELLO! Thailand" rel="nofollow" href="https://th.hellomagazine.com/">HELLO! Thailand</a></li><li><a target="_blank" title="HELLO! Greece" rel="nofollow" href="https://gr.hellomagazine.com/">HELLO! Greece</a></li></ul></div></section><aside class="socialmedia"><ul><li class="facebook"><a href="https://www.facebook.com/pages/HOLA-USA/288444131299841" rel="nofollow" title="Follow us on Facebook" target="blank"><svg     class="svg svg-facebook"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="facebook_title"     aria-describedby="facebook_desc"><title id="facebook_title">facebook</title><desc id="facebook_desc">facebook</desc><path d="M40.43 21.739h-7.645v-5.014c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.029c-8.248 0-10.125 6.174-10.125 10.125v5.518h-4.77v8.53h4.77v24.137h10.033V30.269h6.77l.875-8.53z"/></svg></a></li><li class="twitter"><a href="https://twitter.com/usahola" rel="nofollow" title="Follow us on Twitter" target="blank"><svg     class="svg svg-twitter"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="twitter_title"     aria-describedby="twitter_desc"><title id="twitter_title">twitter</title><desc id="twitter_desc">twitter</desc><path d="M52.837 15.065a20.11 20.11 0 0 1-5.805 1.591 10.125 10.125 0 0 0 4.444-5.592 20.232 20.232 0 0 1-6.418 2.454 10.093 10.093 0 0 0-7.377-3.192c-5.581 0-10.106 4.525-10.106 10.107 0 .791.089 1.562.262 2.303-8.4-.422-15.848-4.445-20.833-10.56a10.055 10.055 0 0 0-1.368 5.082c0 3.506 1.784 6.6 4.496 8.412a10.078 10.078 0 0 1-4.578-1.265l-.001.128c0 4.896 3.484 8.98 8.108 9.91a10.162 10.162 0 0 1-4.565.172c1.287 4.015 5.019 6.938 9.441 7.019a20.276 20.276 0 0 1-12.552 4.327c-.815 0-1.62-.048-2.411-.142a28.6 28.6 0 0 0 15.493 4.541c18.591 0 28.756-15.4 28.756-28.756 0-.438-.009-.875-.028-1.309a20.47 20.47 0 0 0 5.042-5.23z"/></svg></a></li><li class="instagram"><a href="https://www.instagram.com/usahola/" title="Follow us on Instagram" target="blank" rel="nofollow"><svg     class="svg svg-instagram"     viewbox="0 0 20 20"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="instagram_title"     aria-describedby="instagram_desc"><title id="instagram_title">instagram</title><desc id="instagram_desc">instagram</desc><path d="M17.433 0H2.567A2.578 2.578 0 0 0-.001 2.56v14.88A2.571 2.571 0 0 0 2.567 20h14.866a2.571 2.571 0 0 0 2.568-2.56V2.57A2.58 2.58 0 0 0 17.433 0zm-3.15 3.14a.764.764 0 0 1 .76-.76h1.816a.764.764 0 0 1 .76.76v1.82a.765.765 0 0 1-.76.76h-1.816a.758.758 0 0 1-.76-.76V3.14zM10 5.72A4.285 4.285 0 1 1 5.717 10 4.284 4.284 0 0 1 10 5.72zm8.109 11.59a.8.8 0 0 1-.794.79H2.7a.8.8 0 0 1-.794-.79V8.57h2.061A6.024 6.024 0 0 0 3.798 10a6.209 6.209 0 1 0 12.24-1.43h2.077l-.008 8.74z" fill-rule="evenodd"/></svg></a></li><li class="pinterest"><a href="https://www.pinterest.com/usahola/" title="Follow us on Pinterest" rel="nofollow" target="blank"><span class="text"><svg     class="svg svg-pinterest"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="pinterest_title"     aria-describedby="pinterest_desc"><title id="pinterest_title">pinterest</title><desc id="pinterest_desc">pinterest</desc><path d="M30.374 4.622c-13.586 0-20.437 9.74-20.437 17.864 0 4.918 1.862 9.293 5.855 10.922.655.27 1.242.01 1.432-.715.132-.5.445-1.766.584-2.295.191-.717.117-.967-.412-1.594-1.151-1.357-1.888-3.115-1.888-5.607 0-7.226 5.407-13.695 14.079-13.695 7.679 0 11.898 4.692 11.898 10.957 0 8.246-3.649 15.205-9.065 15.205-2.992 0-5.23-2.473-4.514-5.508.859-3.623 2.524-7.531 2.524-10.148 0-2.34-1.257-4.292-3.856-4.292-3.058 0-5.515 3.164-5.515 7.401 0 2.699.912 4.525.912 4.525l-3.678 15.582c-1.092 4.625-.164 10.293-.085 10.865.046.34.482.422.68.166.281-.369 3.925-4.865 5.162-9.359.351-1.271 2.011-7.859 2.011-7.859.994 1.896 3.898 3.562 6.986 3.562 9.191 0 15.428-8.379 15.428-19.595.001-8.483-7.183-16.382-18.101-16.382z"/></svg></span></a></li></ul></aside></footer></div></div></nav><!-- BEGIN BLOCK: blocks.AdslotBlock --><div data-js-ad-manager-slot="div-hola-slot-outofpage1x1" class="block-banner" ad data-shortcode="OOP"                                                         ></div><!-- END BLOCK: blocks.AdslotBlock --><!-- BEGIN BLOCK: blocks.AdslotBlock --><div data-js-ad-manager-slot="div-hola-slot-skin2x1" class="block-banner" ad data-shortcode="SKIN"                                                         ></div><!-- END BLOCK: blocks.AdslotBlock --><main role="main"           data-entity="news"           data-section="celebrities"           data-js-page-container data-js-top-skin="65"           data-js-top-fixed-skin="0"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://google.com/article"/><div itemprop="publisher" class="organization"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/build/front/usa/images/holacom.gif"><meta itemprop="width" content="986"><meta itemprop="height" content="189"></div><meta itemprop="name" content="hola.com"></div><div class="container"><div class="news-feature-sides col-12" data-score="480"><figure class="news-feature-sides__figure" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><picture class="news-feature-sides__image right"><img src="/build/front/usa/images/pixels/pixel-5x3.gif"          data-src="/images/0258-0e23e7c8decb-0705ed92f489-1000/horizontal-1150/meghan-markle-39-s-son-archie-found-his-voice-in-africa-according-to-dad-prince-harry.jpg"          data-srcset="/images/0258-0e23e7c8decb-0705ed92f489-1000/horizontal-480/meghan-markle-39-s-son-archie-found-his-voice-in-africa-according-to-dad-prince-harry.jpg 480w, /images/0258-0e23e7c8decb-0705ed92f489-1000/horizontal-800/meghan-markle-39-s-son-archie-found-his-voice-in-africa-according-to-dad-prince-harry.jpg 640w, /images/0258-0e23e7c8decb-0705ed92f489-1000/horizontal-1150/meghan-markle-39-s-son-archie-found-his-voice-in-africa-according-to-dad-prince-harry.jpg 1024w"          alt="Meghan Markle&amp;#39;s son Archie found his voice in Africa, according to dad Prince Harry"          class=""></picture><meta itemprop="url" content="/images/0258-0e23e7c8decb-0705ed92f489-1000/horizontal-1150/meghan-markle-39-s-son-archie-found-his-voice-in-africa-according-to-dad-prince-harry.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="690"><figcaption class="news-feature-sides__caption left"><div class="square"><h1 class="news-feature-sides__title">Meghan Markle’s son Archie ‘found his voice’ in Africa</h1><h2 class="news-feature-sides__subtitle news-feature__subtitle--into">The Duke and Duchess of Sussex’s son was ‘happiest’ in Africa</h2></div></figcaption></figure></div><div class="container-grid"><div class="block-banner area_top top1"><!-- BEGIN BLOCK: blocks.AdslotBlock --><div data-js-ad-manager-slot="div-hola-slot-megabanner" class="block-banner" ad data-shortcode="TOP"                                         data-js-minw="991"                                             ></div><!-- END BLOCK: blocks.AdslotBlock --></div><div class="area_content content1"><div class="new__tools"><div class="news__metadata"><time class="news__date"               pubdate="December 5, 2019"               itemprop="datePublished" datetime="December 5, 2019">             December 5, 2019         </time><meta itemprop="dateModified" content="2019-12-05T12:09:06+01:00"><span class="news__author">BY</span><a href="/authors/alexandra-hurtado/"                    rel="nofollow"                    class="news__author news__author--link"                    itemprop="author"                    itemscope=""                    itemtype="http://schema.org/Person"                    title="Alexandra Hurtado"><span itemprop="name" data-author="Alexandra Hurtado">                         Alexandra Hurtado                     </span></a></div><div class="news__social" data-score="50"><ul class="news__social__list"><li class="news__social__item"><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://us.hola.com/celebrities/20191205fihezkfw1r/prince-harry-son-archie-found-voice-africa-royal-tour"  data-share="facebook" rel="nofollow" alt="Share on Facebook" title="Share on Facebook" target="_blank" class="popup news__social__link"><svg     class="svg svg-facebook"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="facebook_title"     aria-describedby="facebook_desc"><title id="facebook_title">facebook</title><desc id="facebook_desc">facebook</desc><path d="M40.43 21.739h-7.645v-5.014c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.029c-8.248 0-10.125 6.174-10.125 10.125v5.518h-4.77v8.53h4.77v24.137h10.033V30.269h6.77l.875-8.53z"/></svg></a></li><li class="news__social__item"><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://us.hola.com/celebrities/20191205fihezkfw1r/prince-harry-son-archie-found-voice-africa-royal-tour&text=Meghan Markle’s son Archie ‘found his voice’ in Africa&via=USAHOLA" data-share="twitter" rel="nofollow"  alt="Share on Twitter" title="Share on Twitter" target="_blank" class="news__social__link"><svg     class="svg svg-twitter"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="twitter_title"     aria-describedby="twitter_desc"><title id="twitter_title">twitter</title><desc id="twitter_desc">twitter</desc><path d="M52.837 15.065a20.11 20.11 0 0 1-5.805 1.591 10.125 10.125 0 0 0 4.444-5.592 20.232 20.232 0 0 1-6.418 2.454 10.093 10.093 0 0 0-7.377-3.192c-5.581 0-10.106 4.525-10.106 10.107 0 .791.089 1.562.262 2.303-8.4-.422-15.848-4.445-20.833-10.56a10.055 10.055 0 0 0-1.368 5.082c0 3.506 1.784 6.6 4.496 8.412a10.078 10.078 0 0 1-4.578-1.265l-.001.128c0 4.896 3.484 8.98 8.108 9.91a10.162 10.162 0 0 1-4.565.172c1.287 4.015 5.019 6.938 9.441 7.019a20.276 20.276 0 0 1-12.552 4.327c-.815 0-1.62-.048-2.411-.142a28.6 28.6 0 0 0 15.493 4.541c18.591 0 28.756-15.4 28.756-28.756 0-.438-.009-.875-.028-1.309a20.47 20.47 0 0 0 5.042-5.23z"/></svg></a></li><li class="news__social__item"><a data-layer-social-button="Flipboard" rel="nofollow" data-share="flipboard" title="Flip It!" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Meghan Markle’s son Archie ‘found his voice’ in Africa&url=https://us.hola.com/celebrities/20191205fihezkfw1r/prince-harry-son-archie-found-voice-africa-royal-tour" class="news__social__link"><svg         class="svg svg-flipboard"         xmlns="http://www.w3.org/2000/svg"         xmlns:xlink="http://www.w3.org/1999/xlink"         aria-hidden="true"         focusable="false"         preserveaspectratio="xMidYMid meet" viewbox="0 0 24 24"><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z" /></svg></a></li><li class="news__social__item"><a data-title="Meghan Markle’s son Archie ‘found his voice’ in Africa" data-content="The Duke and Duchess of Sussex’s son was ‘happiest’ in Africa" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://us.hola.com/celebrities/20191205fihezkfw1r/prince-harry-son-archie-found-voice-africa-royal-tour" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank" class="news__social__link tumblr popup"><svg     class="svg svg-tumblr"     xmlns="http://www.w3.org/2000/svg"      xmlns:xlink="http://www.w3.org/1999/xlink"      aria-hidden="true"      focusable="false"      preserveaspectratio="xMidYMid meet" viewbox="0 0 616.059 1000"><path d="M345.603 0v252.756h237.3v156.983h-237.3v256.442c0 57.96 3.061 95.177 9.218 111.653 6.122 16.446 17.571 29.584 34.251 39.414 22.126 13.261 47.413 19.907 75.914 19.907 50.608 0 100.978-16.476 151.073-49.398V945.47c-42.746 20.124-81.441 34.283-116.056 42.382-34.653 8.099-72.119 12.149-112.384 12.149-45.694 0-86.108-5.782-121.238-17.312-35.128-11.561-65.082-28.037-89.897-49.366-24.817-21.392-42.016-44.111-51.587-68.192-9.583-24.051-14.374-58.949-14.374-104.639V409.739H0V268.224c39.276-12.766 72.958-31.048 100.94-54.899 28.025-23.815 50.493-52.44 67.432-85.855C185.335 94.085 196.997 51.58 203.37.001h142.232" /></svg></a></li></ul></div></div><div class="block-banner col-12"><!-- BEGIN BLOCK: blocks.AdslotBlock --><div data-js-ad-manager-slot="div-hola-slot-megabanner" class="block-banner" ad data-shortcode="TOP"                                                     data-js-maxw="990"></div><!-- END BLOCK: blocks.AdslotBlock --></div><div class="news__body"><!-- BEGIN BODY ELEMENT p_0 --><p data-score="151"><a href="https://us.hola.com/tags/archie-harrison" title=" " target="_self"><b>Archie Harrison</b></a> seems to have inherited his father <a href="https://us.hola.com/tags/prince-harry" title=" " target="_self"><b>Prince Harry</b></a>&rsquo;s love for Africa. The Duke of Sussex revealed during the ITV documentary <i>Harry &amp; Meghan: An African Journey</i>, that his five-month-old son was &ldquo;making more noise&rdquo; than ever before during the royals&rsquo; recent royal tour of the country. &ldquo;He clearly loves Africa as well because he&rsquo;s been happy looking out the window,&rdquo; Harry said. &ldquo;[Archie] found his voice here. He was bouncing up and down and making more noise than he&rsquo;s ever made before.&rdquo;</p><div class="block-banner col-12"><!-- BEGIN BLOCK: blocks.AdslotBlock --><div data-js-ad-manager-slot="div-hola-slot-robapaginas" class="block-banner" ad data-shortcode="MPU"                                                     data-js-maxw="990"></div><!-- END BLOCK: blocks.AdslotBlock --></div><!-- END BODY ELEMENT p_0 index 1--><!-- BEGIN BODY ELEMENT div_1 --><div data-type="figure picture"   data-title="Meghan Markle's son Archie found his voice in Africa, according to dad Prince Harry"   data-credits="Getty Images"   data-caption="Meghan Markle's son Archie found his voice in Africa, according to dad Prince Harry"  data-src="/images/0258-0e23e7c8decd-476d99fb505d-1000/horizontal-800/meghan-markle-39-s-son-archie-found-his-voice-in-africa-according-to-dad-prince-harry.jpg"  data-height="480"  data-width="800"    data-alt="Meghan Markle's son Archie found his voice in Africa, according to dad Prince Harry"  data-figure-crop="horizontal"   data-big-src="/images/0258-0e23e7c8decd-476d99fb505d-1000/horizontal-800/meghan-markle-39-s-son-archie-found-his-voice-in-africa-according-to-dad-prince-harry.jpg"  data-big-size="65426"  data-big-height="480"  data-big-width="800"  data-big-type="image/jpeg"  data-small-src="/images/0258-0e23e7c8decd-476d99fb505d-1000/horizontal-480/meghan-markle-39-s-son-archie-found-his-voice-in-africa-according-to-dad-prince-harry.jpg"  data-small-size="30370"  data-small-height="288"  data-small-width="480"  data-small-type="image/jpeg" data-score="200"><figure class="news-figure"><div class="picture-container"><picture class="news-figure__picture"><img src="/build/front/usa/images/pixels/pixel-5x3.gif"                          data-src="/images/0258-0e23e7c8decd-476d99fb505d-1000/horizontal-800/meghan-markle-39-s-son-archie-found-his-voice-in-africa-according-to-dad-prince-harry.jpg"                          data-srcset="/images/0258-0e23e7c8decd-476d99fb505d-1000/horizontal-480/meghan-markle-39-s-son-archie-found-his-voice-in-africa-according-to-dad-prince-harry.jpg 480w, /images/0258-0e23e7c8decd-476d99fb505d-1000/horizontal-800/meghan-markle-39-s-son-archie-found-his-voice-in-africa-according-to-dad-prince-harry.jpg 800w" alt="Meghan Markle&#039;s son Archie found his voice in Africa, according to dad Prince Harry"/></picture><span class="news-figure_copyright">©Getty Images</span></div><figcaption class="news-figure__caption">Meghan Markle's son Archie found his voice in Africa, according to dad Prince Harry</figcaption></figure></div><!-- END BODY ELEMENT div_1 index 2--><!-- BEGIN BODY ELEMENT p_2 --><p data-score="47"><a href="https://us.hola.com/tags/meghan-markle/" title=" " target="_self"><b>Meghan Markle</b></a> added, &ldquo;We thought he was happy before. He&rsquo;s the happiest here. He&rsquo;s been so happy the past two days.&rdquo;</p><!-- END BODY ELEMENT p_2 index 3--><!-- BEGIN BODY ELEMENT div_3 --><div class="news__extra-links-container" data-type="blockquote extra-links-container" data-score="337"><span class="news__extra-links-title">MORE:</span><p><a href="https://us.hola.com/royals/2019101529154/meghan-markle-son-archie-playgroup-red-hair/" class="news__extra-links-link"> Meghan Markle confirms son Archie's hair color </a></p></div><!-- BEGIN BLOCK: blocks.AdslotBlock --> <div data-js-ad-manager-slot="recurrent_89e6dd2f2107b8b98236ab77842a888e_1" class="recurrent-banner"
            
                                        data-js-maxw="990"
                                        data-block="top2_mobile"
                    ></div> <!-- END BLOCK: blocks.AdslotBlock --><!-- END BODY ELEMENT div_3 index 4--><!-- BEGIN BODY ELEMENT p_4 --><p data-score="123">Archie made his <a href="https://us.hola.com/royals/2019092528414/archie-harrison-royal-tour-debut/" title=" " target="_self"><b>royal engagement debut last month in Africa meeting anti-apartheid leader Archbishop Desmond Tutu</b></a> and his daughter Thandeka in Cape Town. Meghan called the meeting &ldquo;huge and significant.&rdquo; &ldquo;I think Archie will look back on that in so many years and that right from the beginning of his life, he was fortunate enough to have this moment with one of the best and most impactful leaders of our time. So, it&rsquo;s really special,&rdquo; the Duchess shared.</p><!-- END BODY ELEMENT p_4 index 5--><!-- BEGIN BODY ELEMENT div_5 --><div data-type="figure picture"   data-title="Meghan said baby Archie was happy during royal tour of Africa"   data-credits="WireImage"   data-caption="Meghan said baby Archie was happy during royal tour of Africa"  data-src="/images/0258-0e23e7c8decd-2db858c9d375-1000/square-800/meghan-said-baby-archie-was-happy-during-royal-tour-of-africa.jpg"  data-height="800"  data-width="800"    data-alt="Meghan said baby Archie was happy during royal tour of Africa"  data-figure-crop="square"   data-big-src="/images/0258-0e23e7c8decd-2db858c9d375-1000/square-800/meghan-said-baby-archie-was-happy-during-royal-tour-of-africa.jpg"  data-big-size="106394"  data-big-height="800"  data-big-width="800"  data-big-type="image/jpeg"  data-small-src="/images/0258-0e23e7c8decd-2db858c9d375-1000/square-480/meghan-said-baby-archie-was-happy-during-royal-tour-of-africa.jpg"  data-small-size="47347"  data-small-height="480"  data-small-width="480"  data-small-type="image/jpeg" data-score="200"><figure class="news-figure"><div class="picture-container"><picture class="news-figure__picture"><img src="/build/front/usa/images/pixels/pixel-1x1.gif"                          data-src="/images/0258-0e23e7c8decd-2db858c9d375-1000/square-800/meghan-said-baby-archie-was-happy-during-royal-tour-of-africa.jpg"                          data-srcset="/images/0258-0e23e7c8decd-2db858c9d375-1000/square-480/meghan-said-baby-archie-was-happy-during-royal-tour-of-africa.jpg 480w, /images/0258-0e23e7c8decd-2db858c9d375-1000/square-800/meghan-said-baby-archie-was-happy-during-royal-tour-of-africa.jpg 800w" alt="Meghan said baby Archie was happy during royal tour of Africa"/></picture><span class="news-figure_copyright">©WireImage</span></div><figcaption class="news-figure__caption">Meghan said baby Archie was happy during royal tour of Africa</figcaption></figure></div><!-- END BODY ELEMENT div_5 index 6--><!-- BEGIN BODY ELEMENT p_6 --><p data-score="58">The trip marked Archie&rsquo;s first royal tour, and Meghan&rsquo;s first time in South Africa. &ldquo;I think it&rsquo;s really an inspiring place to be able to be and the first place for us as a family on a trip like this to bring our baby,&rdquo; the former American actress said. </p><!-- BEGIN BLOCK: blocks.AdslotBlock --> <div data-js-ad-manager-slot="recurrent_89e6dd2f2107b8b98236ab77842a888e_2" class="recurrent-banner"
            
                                        data-js-maxw="990"
                                        data-block="mpu2_mobile"
                    ></div> <!-- END BLOCK: blocks.AdslotBlock --><!-- END BODY ELEMENT p_6 index 7--><!-- BEGIN BODY ELEMENT p_7 --><p data-score="193">In the documentary, <a href="https://us.hola.com/royals/2019101829274/meghan-markle-not-okay-new-mom-itv-documentary/" title=" " target="_self"><b>Meghan got candid about the pressures she has faced as a new mom in the spotlight</b></a>. &ldquo;Any woman, especially when they&rsquo;re pregnant, you&rsquo;re really vulnerable, and so that was made really challenging. And then when you have a newborn, you know. And especially as a woman, it&rsquo;s really a lot,&rdquo; she said. &ldquo;So you add this on top of just trying to be a new mom or trying to be a newlywed. It&rsquo;s um, yeah. I guess, also thank you for asking because not many people have asked if I&rsquo;m okay, but it&rsquo;s a very real thing to be going through behind the scenes.&rdquo; Tom Bradby, who interviewed the Duchess, asked her if it &ldquo;would it be fair to say not really okay, as in it&rsquo;s really been a struggle?&rdquo; to which Meghan replied, &ldquo;Yes.&rdquo;</p><div class="news__social" data-score="50"><ul class="news__social__list"><li class="news__social__item"><a data-layer-social-button="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://us.hola.com/celebrities/20191205fihezkfw1r/prince-harry-son-archie-found-voice-africa-royal-tour"  data-share="facebook" rel="nofollow" alt="Share on Facebook" title="Share on Facebook" target="_blank" class="popup news__social__link"><svg     class="svg svg-facebook"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="facebook_title"     aria-describedby="facebook_desc"><title id="facebook_title">facebook</title><desc id="facebook_desc">facebook</desc><path d="M40.43 21.739h-7.645v-5.014c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.029c-8.248 0-10.125 6.174-10.125 10.125v5.518h-4.77v8.53h4.77v24.137h10.033V30.269h6.77l.875-8.53z"/></svg></a></li><li class="news__social__item"><a data-layer-social-button="Twitter" href="https://twitter.com/intent/tweet?url=https://us.hola.com/celebrities/20191205fihezkfw1r/prince-harry-son-archie-found-voice-africa-royal-tour&text=Meghan Markle’s son Archie ‘found his voice’ in Africa&via=USAHOLA" data-share="twitter" rel="nofollow"  alt="Share on Twitter" title="Share on Twitter" target="_blank" class="news__social__link"><svg     class="svg svg-twitter"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="twitter_title"     aria-describedby="twitter_desc"><title id="twitter_title">twitter</title><desc id="twitter_desc">twitter</desc><path d="M52.837 15.065a20.11 20.11 0 0 1-5.805 1.591 10.125 10.125 0 0 0 4.444-5.592 20.232 20.232 0 0 1-6.418 2.454 10.093 10.093 0 0 0-7.377-3.192c-5.581 0-10.106 4.525-10.106 10.107 0 .791.089 1.562.262 2.303-8.4-.422-15.848-4.445-20.833-10.56a10.055 10.055 0 0 0-1.368 5.082c0 3.506 1.784 6.6 4.496 8.412a10.078 10.078 0 0 1-4.578-1.265l-.001.128c0 4.896 3.484 8.98 8.108 9.91a10.162 10.162 0 0 1-4.565.172c1.287 4.015 5.019 6.938 9.441 7.019a20.276 20.276 0 0 1-12.552 4.327c-.815 0-1.62-.048-2.411-.142a28.6 28.6 0 0 0 15.493 4.541c18.591 0 28.756-15.4 28.756-28.756 0-.438-.009-.875-.028-1.309a20.47 20.47 0 0 0 5.042-5.23z"/></svg></a></li><li class="news__social__item"><a data-layer-social-button="Flipboard" rel="nofollow" data-share="flipboard" title="Flip It!" target="_blank" href="https://share.flipboard.com/bookmarklet/popout?v=2&title=Meghan Markle’s son Archie ‘found his voice’ in Africa&url=https://us.hola.com/celebrities/20191205fihezkfw1r/prince-harry-son-archie-found-voice-africa-royal-tour" class="news__social__link"><svg         class="svg svg-flipboard"         xmlns="http://www.w3.org/2000/svg"         xmlns:xlink="http://www.w3.org/1999/xlink"         aria-hidden="true"         focusable="false"         preserveaspectratio="xMidYMid meet" viewbox="0 0 24 24"><path d="M0 0v24h24V0H0zm19.2 9.6h-4.8v4.8H9.6v4.8H4.8V4.8h14.4v4.8z" /></svg></a></li><li class="news__social__item"><a data-title="Meghan Markle’s son Archie ‘found his voice’ in Africa" data-content="The Duke and Duchess of Sussex’s son was ‘happiest’ in Africa" data-posttype="text" data-layer-social-button="Tumblr" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https://us.hola.com/celebrities/20191205fihezkfw1r/prince-harry-son-archie-found-voice-africa-royal-tour" rel="nofollow" data-share="tumblr" title="Share on Tumblr" target="_blank" class="news__social__link tumblr popup"><svg     class="svg svg-tumblr"     xmlns="http://www.w3.org/2000/svg"      xmlns:xlink="http://www.w3.org/1999/xlink"      aria-hidden="true"      focusable="false"      preserveaspectratio="xMidYMid meet" viewbox="0 0 616.059 1000"><path d="M345.603 0v252.756h237.3v156.983h-237.3v256.442c0 57.96 3.061 95.177 9.218 111.653 6.122 16.446 17.571 29.584 34.251 39.414 22.126 13.261 47.413 19.907 75.914 19.907 50.608 0 100.978-16.476 151.073-49.398V945.47c-42.746 20.124-81.441 34.283-116.056 42.382-34.653 8.099-72.119 12.149-112.384 12.149-45.694 0-86.108-5.782-121.238-17.312-35.128-11.561-65.082-28.037-89.897-49.366-24.817-21.392-42.016-44.111-51.587-68.192-9.583-24.051-14.374-58.949-14.374-104.639V409.739H0V268.224c39.276-12.766 72.958-31.048 100.94-54.899 28.025-23.815 50.493-52.44 67.432-85.855C185.335 94.085 196.997 51.58 203.37.001h142.232" /></svg></a></li></ul></div><div class="talk" data-score="100"><span class="talk__title">More about</span><div class="talk__container"><ul class="talk__list"><li class="talk__item"><a href="/tags/meghan-markle/" class="talk__link">Meghan Markle</a></li><li class="talk__item"><a href="/tags/prince-harry/" class="talk__link">Prince Harry</a></li><li class="talk__item"><a href="/tags/archie-harrison/" class="talk__link">Archie Harrison</a></li><li class="talk__item"><a href="/tags/british-royals/" class="talk__link">British Royals</a></li></ul></div></div></div></div><div class="area_top top2"><!-- BEGIN BLOCK: blocks.AdslotBlock --> <div data-js-ad-manager-slot="recurrent_89e6dd2f2107b8b98236ab77842a888e_1" class="recurrent-banner"
            
                            data-js-minw="991"
                                                    data-block="top2_desktop"
                    ></div> <!-- END BLOCK: blocks.AdslotBlock --></div><div class="area_content content2"><div class="news__body"><!-- END BODY ELEMENT p_7 index 8--></div><div class="related-news" data-score="400"><span class="title-section">Read More</span><div class="last-news__container"><ul class="related-news__list"><li class="related-news__item"><a href="/celebrities/20191111fiecss0yat/meghan-markle-not-okay-new-mom-itv-documentary" class="d-flex d-md-block"><figure class="related-news__figure col-5 col-md-12"><span class="related-news__section d-none d-md-block">                                                         CELEBRITIES                             </span><picture class=""><img src="/build/front/usa/images/pixels/pixel-white.gif"          data-src="/images/0258-0e23e40d481e-6642b220d47d-1000/square-800/meghan-markle-opens-up-about-pressures-of-being-a-new-mom-in-the-spotlight.jpg"          data-srcset="/images/0258-0e23e40d481e-6642b220d47d-1000/square-200/meghan-markle-opens-up-about-pressures-of-being-a-new-mom-in-the-spotlight.jpg 480w, /images/0258-0e23e40d481e-6642b220d47d-1000/square-480/meghan-markle-opens-up-about-pressures-of-being-a-new-mom-in-the-spotlight.jpg 640w, /images/0258-0e23e40d481e-6642b220d47d-1000/square-800/meghan-markle-opens-up-about-pressures-of-being-a-new-mom-in-the-spotlight.jpg 1024w"          alt="Meghan Markle opens up about pressures of being a new mom in the spotlight"          class="related-news__image"></picture></figure><figcaption class="related-news__caption col-7 col-md-12"><span class="related-news__section d-md-none">CELEBRITIES</span><p class="related-news__text">Meghan Markle says ‘not many people have asked if I’m okay’ amid backlash</p></figcaption></a></li><li class="related-news__item"><a href="/celebrities/20191204figjnxx457/meghan-markle-friend-jessica-mulroney-netflix-series" class="d-flex d-md-block"><figure class="related-news__figure col-5 col-md-12"><span class="related-news__section d-none d-md-block">                                                         CELEBRITIES                             </span><picture class=""><img src="/build/front/usa/images/pixels/pixel-white.gif"          data-src="/images/0258-0e22515d3f27-d625ce32a0c7-1000/square-800/meghan-markle-39-s-best-friend-jessica-mulroney-is-getting-a-wedding-series-on-netflix.jpg"          data-srcset="/images/0258-0e22515d3f27-d625ce32a0c7-1000/square-200/meghan-markle-39-s-best-friend-jessica-mulroney-is-getting-a-wedding-series-on-netflix.jpg 480w, /images/0258-0e22515d3f27-d625ce32a0c7-1000/square-480/meghan-markle-39-s-best-friend-jessica-mulroney-is-getting-a-wedding-series-on-netflix.jpg 640w, /images/0258-0e22515d3f27-d625ce32a0c7-1000/square-800/meghan-markle-39-s-best-friend-jessica-mulroney-is-getting-a-wedding-series-on-netflix.jpg 1024w"          alt="Meghan Markle&amp;#39;s best friend Jessica Mulroney is getting a wedding series on Netflix"          class="related-news__image"></picture></figure><figcaption class="related-news__caption col-7 col-md-12"><span class="related-news__section d-md-none">CELEBRITIES</span><p class="related-news__text">Meghan Markle’s BFF just landed first TV series on Netflix</p></figcaption></a></li><li class="related-news__item"><a href="/celebrities/20191204fig9jf8nrt/nacho-figueras-ellen-degeneres-interview" class="d-flex d-md-block"><figure class="related-news__figure col-5 col-md-12"><span class="related-news__section d-none d-md-block">                                                         CELEBRITIES                             </span><picture class=""><img src="/build/front/usa/images/pixels/pixel-white.gif"          data-src="/images/0258-0e21ce02cac3-91e0f4f50f88-1000/square-800/singapore-britain-royals-harry.jpg"          data-srcset="/images/0258-0e21ce02cac3-91e0f4f50f88-1000/square-200/singapore-britain-royals-harry.jpg 480w, /images/0258-0e21ce02cac3-91e0f4f50f88-1000/square-480/singapore-britain-royals-harry.jpg 640w, /images/0258-0e21ce02cac3-91e0f4f50f88-1000/square-800/singapore-britain-royals-harry.jpg 1024w"          alt="SINGAPORE-BRITAIN-ROYALS-HARRY"          class="related-news__image"></picture></figure><figcaption class="related-news__caption col-7 col-md-12"><span class="related-news__section d-md-none">CELEBRITIES</span><p class="related-news__text">Nacho Figueras defends Prince Harry and Meghan Markle amidst</p></figcaption></a></li><li class="related-news__item"><a href="/celebrities/20191125fifamzvjkb/kim-kardashian-empathize-meghan-markle-prince-harry" class="d-flex d-md-block"><figure class="related-news__figure col-5 col-md-12"><span class="related-news__section d-none d-md-block">                                                         CELEBRITIES                             </span><picture class=""><img src="/build/front/usa/images/pixels/pixel-white.gif"          data-src="/images/0258-0e200f3ba3b8-ec795fee9374-1000/square-800/kim-kardashian-meghan-harry-getty.jpg"          data-srcset="/images/0258-0e200f3ba3b8-ec795fee9374-1000/square-200/kim-kardashian-meghan-harry-getty.jpg 480w, /images/0258-0e200f3ba3b8-ec795fee9374-1000/square-480/kim-kardashian-meghan-harry-getty.jpg 640w, /images/0258-0e200f3ba3b8-ec795fee9374-1000/square-800/kim-kardashian-meghan-harry-getty.jpg 1024w"          alt="Kim Kardashian empathizes with Meghan Markle, Prince Harry"          class="related-news__image"></picture></figure><figcaption class="related-news__caption col-7 col-md-12"><span class="related-news__section d-md-none">CELEBRITIES</span><p class="related-news__text">Kim Kardashian empathizes with Meghan Markle&#039;s need for a &#039;safe place&#039;</p></figcaption></a></li></ul></div></div></div><div class="area_sidebar sidebar1"><div class="sticky-zone"><!-- BEGIN BLOCK: blocks.AdslotBlock --><div data-js-ad-manager-slot="div-hola-slot-robapaginas" class="block-banner" ad data-shortcode="MPU"                                         data-js-minw="991"                                             ></div><!-- END BLOCK: blocks.AdslotBlock --><div class="sponsored__news"><!-- BEGIN BLOCK: blocks.latestSectionNewsBlock --><div class="latest-news d-md-block" data-score="600"><span class="title-section title-section--less-margin sidebar__title-section">Latest News</span><div class="latest-news__container"><div class="latest-news__list"><div class="latest-news__item"><a href="/celebrities/20191210fin55obedd/eva-longoria-ricky-martin-friendship-first-meeting" class="d-flex latest-news__link"><figure class="latest-news__figure col-4 col-md-5"><picture class=""><img src="/build/front/usa/images/pixels/pixel-white.gif"          data-src="/images/0258-0e2e789b0d1c-7385f6907b16-1000/square-480/ricky-martin-eva-longoria-friendship.jpg"          data-srcset="/images/0258-0e2e789b0d1a-3309b8bf8bdf-1000/horizontal-480/ricky-martin-eva-longoria-friendship.jpg 480w, /images/0258-0e2e789b0d1c-7385f6907b16-1000/square-480/ricky-martin-eva-longoria-friendship.jpg 640w, /images/0258-0e2e789b0d1c-7385f6907b16-1000/square-480/ricky-martin-eva-longoria-friendship.jpg 1024w"          alt=""          class="latest-news__image"></picture></figure><figcaption class="latest-news__caption col-8 col-md-7"><span class="latest-news__section">                                    CELEBRITIES </span><p class="latest-news__text">Eva Longoria recalls meeting Ricky Martin when she was a starry-eyed 14-year-old</p></figcaption></a></div><div class="latest-news__item"><a href="/celebrities/20191210fin5trqc2i/ana-de-armas-celebrates-first-golden-globe-nomination" class="d-flex latest-news__link"><figure class="latest-news__figure col-4 col-md-5"><picture class=""><img src="/build/front/usa/images/pixels/pixel-white.gif"          data-src="/images/0258-0e2e6d4455ce-9362920bed0d-1000/square-480/ana-de-armas-score-first-golden-globe-nomination.jpg"          data-srcset="/images/0258-0e2e6d4455cc-9634288a1a40-1000/horizontal-480/ana-de-armas-score-first-golden-globe-nomination.jpg 480w, /images/0258-0e2e6d4455ce-9362920bed0d-1000/square-480/ana-de-armas-score-first-golden-globe-nomination.jpg 640w, /images/0258-0e2e6d4455ce-9362920bed0d-1000/square-480/ana-de-armas-score-first-golden-globe-nomination.jpg 1024w"          alt=""          class="latest-news__image"></picture></figure><figcaption class="latest-news__caption col-8 col-md-7"><span class="latest-news__section">                                    CELEBRITIES </span><p class="latest-news__text">Ana de Armas had an epic dance party with Cheetos and champagne to celebrate Globes nod</p></figcaption></a></div><div class="latest-news__item"><a href="/celebrities/20191209fimza8auw5/jennifer-lopez-golden-globe-nomination-reaction" class="d-flex latest-news__link"><figure class="latest-news__figure col-4 col-md-5"><picture class=""><img src="/build/front/usa/images/pixels/pixel-white.gif"          data-src="/images/0258-0e2e0ff5aa3f-1fdb30f0db12-1000/square-480/jennifer-lopez-nomination-getty.jpg"          data-srcset="/images/0258-0e2e0ff5aa3e-00d630cb6a15-1000/horizontal-480/jennifer-lopez-nomination-getty.jpg 480w, /images/0258-0e2e0ff5aa3f-1fdb30f0db12-1000/square-480/jennifer-lopez-nomination-getty.jpg 640w, /images/0258-0e2e0ff5aa3f-1fdb30f0db12-1000/square-480/jennifer-lopez-nomination-getty.jpg 1024w"          alt=""          class="latest-news__image"></picture></figure><figcaption class="latest-news__caption col-8 col-md-7"><span class="latest-news__section">                                    CELEBRITIES </span><p class="latest-news__text">Jennifer Lopez reacts to her first Golden Globe nomination in over 20 years</p></figcaption></a></div><div class="latest-news__item"><a href="/celebrities/20191206fimq99nuaj/barbie-ferreira-torrid-euphoria-interview" class="d-flex latest-news__link"><figure class="latest-news__figure col-4 col-md-5"><picture class=""><img src="/build/front/usa/images/pixels/pixel-white.gif"          data-src="/images/0258-0e2e20aea9f9-43e6a238d4f1-1000/square-480/euphoria-star-barbie-ferreira-on-confidence.jpg"          data-srcset="/images/0258-0e2e20aea9f8-8b173d094403-1000/horizontal-480/euphoria-star-barbie-ferreira-on-confidence.jpg 480w, /images/0258-0e2e20aea9f9-43e6a238d4f1-1000/square-480/euphoria-star-barbie-ferreira-on-confidence.jpg 640w, /images/0258-0e2e20aea9f9-43e6a238d4f1-1000/square-480/euphoria-star-barbie-ferreira-on-confidence.jpg 1024w"          alt=""          class="latest-news__image"></picture></figure><figcaption class="latest-news__caption col-8 col-md-7"><span class="latest-news__section">                                    CELEBRITIES </span><p class="latest-news__text">‘Euphoria’ star Barbie Ferreira explains how she has become the confident woman she is today</p></figcaption></a></div><div class="latest-news__item"><a href="/celebrities/20191209fin05nqntd/camila-cabello-sweet-message-dad" class="d-flex latest-news__link"><figure class="latest-news__figure col-4 col-md-5"><picture class=""><img src="/build/front/usa/images/pixels/pixel-white.gif"          data-src="/images/0258-0e2e1bcf4a84-6822d5555d06-1000/square-480/camila-cabello.jpg"          data-srcset="/images/0258-0e2e1bcf4a83-acdcd27e1154-1000/horizontal-480/camila-cabello.jpg 480w, /images/0258-0e2e1bcf4a84-6822d5555d06-1000/square-480/camila-cabello.jpg 640w, /images/0258-0e2e1bcf4a84-6822d5555d06-1000/square-480/camila-cabello.jpg 1024w"          alt=""          class="latest-news__image"></picture></figure><figcaption class="latest-news__caption col-8 col-md-7"><span class="latest-news__section">                                    CELEBRITIES </span><p class="latest-news__text">Camila Cabello honors the 'first man that really loved me,' her dad, in a sweet post</p></figcaption></a></div><div class="latest-news__item"><a href="/celebrities/20191209fimzwl6tjj/ally-brooke-miss-universe-selena-quintanilla-performance" class="d-flex latest-news__link"><figure class="latest-news__figure col-4 col-md-5"><picture class=""><img src="/build/front/usa/images/pixels/pixel-white.gif"          data-src="/images/0258-0e2e1943ee46-0ed9ae85772d-1000/square-480/ally-brooke-miss-universe.jpg"          data-srcset="/images/0258-0e2e1943ee44-4929a5e651f1-1000/horizontal-480/ally-brooke-miss-universe.jpg 480w, /images/0258-0e2e1943ee46-0ed9ae85772d-1000/square-480/ally-brooke-miss-universe.jpg 640w, /images/0258-0e2e1943ee46-0ed9ae85772d-1000/square-480/ally-brooke-miss-universe.jpg 1024w"          alt=""          class="latest-news__image"></picture></figure><figcaption class="latest-news__caption col-8 col-md-7"><span class="latest-news__section">                                    CELEBRITIES </span><p class="latest-news__text">Ally Brooke honors Selena Quintanilla with a special performance at Miss Universe 2019 pageant</p></figcaption></a></div></div></div></div><!-- END BLOCK: blocks.latestSectionNewsBlock --></div><div class="sponsored__news"><!-- BEGIN BLOCK: blocks.AdslotBlock --><div data-js-ad-manager-slot="div-hola-slot-native" class="block-banner" ad data-shortcode="NAT"                                         data-js-minw="1025"                                             ></div><!-- END BLOCK: blocks.AdslotBlock --></div></div><div class="news__back-section"><a href="/celebrities/"><span>back to</span><hr><p>CELEBRITIES</p></a></div></div><div class="area_sidebar sidebar2"><div class="sticky-zone"><!-- BEGIN BLOCK: blocks.AdslotBlock --> <div data-js-ad-manager-slot="recurrent_89e6dd2f2107b8b98236ab77842a888e_2" class="recurrent-banner"
            
                            data-js-minw="991"
                                                    data-block="mpu2_desktop"
                    ></div> <!-- END BLOCK: blocks.AdslotBlock --></div></div></div></div></main><div id="load-section-waypoint"></div><footer class="footer"><div class="container"><div class="row"><section class="col-xs-12 col-lg-2 footer-copyright"><a href="/" title="HOLA!USA homepage, The place for daily celebrity, fashion and beauty news" class="footer-copyright__logo"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 151.9 63.1"><rect class="back" width="151.9" height="63.1"></rect><path d="M131,48.3a6.6,6.6,0,1,1,6.6,6.4,6.55,6.55,0,0,1-6.6-6.4"></path><ellipse cx="137.6" cy="48.3" rx="6.6" ry="6.4"></ellipse><rect x="132" y="9" width="11.8" height="29.5"></rect><path d="M68,14.6c1.2,1.5,1.7,4.2,1.7,6.6l-.1,19.3c-.2,5-3.1,10.5-7.7,12.2-4.6,2.1-11.8,1.8-15.8-1.3a13.65,13.65,0,0,1-5.5-10.6V19.3c.3-3.1,1.9-6.3,4.5-7.8a12.76,12.76,0,0,1,6.2-2.1c4.8-.5,13.2-.5,16.7,5.2M56.8,19.9a2.53,2.53,0,0,0-2.5-.4,2.18,2.18,0,0,0-1.4,1.8v19A2,2,0,0,0,54.4,42a3.65,3.65,0,0,0,1.8,0,2,2,0,0,0,1.2-1.9V21.4a1.75,1.75,0,0,0-.6-1.5"></path><path d="M121.8,9.2c.3.1,7.1,44.3,7.1,44.5H117.7l-1.2-6.6H108l-1.3,6.6H95.2s8.5-44.4,8.4-44.5c-.1.1,18.2,0,18.2,0m-7.2,28.2s-2.5-12.7-2.5-12.8,0-.2-2.6,12.8h5.1"></path><path d="M86.3,42.2h7.2V53.8H74.2V9.3h12c.1,0,.1,32.9.1,32.9"></path><polygon points="20 25.2 24.8 25.2 24.8 9.4 36.5 9.4 36.5 53.8 24.8 53.8 24.9 36.4 20.2 36.4 20.1 53.8 8.1 53.8 8.1 9.4 20 9.4 20 25.2"></polygon></svg></a><small> © 2000-2019, HOLA S.L.</small></section><section class="col-xs-12 col-lg-8 col-xl-7 footer-links"><div class="footer-sites" id="footer-hola-sites"><span class="footer__link footer-dropdown footer-dropdown--footer">HOLA! sites                         <svg     class="svg svg-play"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="play_title"     aria-describedby="play_desc"     viewbox="0 0 24 24"     stroke="currentColor"     stroke-width="1.5"     stroke-linecap="round"     stroke-linejoin="round"     fill="none"><title id="play_title">Play</title><desc id="play_desc">Play</desc><path d="M5 3l14 9-14 9V3z"/></svg></span><ul class="footer-sites__list"><li><a href="https://us.hola.com/int/" rel="nofollow">Spain</a></li><li><a href="https://mx.hola.com/loc/?site=mx" rel="nofollow">Mexico</a></li></ul></div><div class="footer-sites" id="footer-int-sites"><span class="footer__link footer-dropdown footer-dropdown--footer">International sites                         <svg     class="svg svg-play"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="play_title"     aria-describedby="play_desc"     viewbox="0 0 24 24"     stroke="currentColor"     stroke-width="1.5"     stroke-linecap="round"     stroke-linejoin="round"     fill="none"><title id="play_title">Play</title><desc id="play_desc">Play</desc><path d="M5 3l14 9-14 9V3z"/></svg></span><ul class="footer-sites__list"><li><a href="https://www1.hellomagazine.com/" rel="nofollow">HELLO! UK</a></li><li><a href="https://ca.hellomagazine.com/" rel="nofollow">HELLO! Canada</a></li><li><a href="http://ru.hellomagazine.com/" rel="nofollow">HELLO! Russia</a></li></ul></div><div class="footer-policy"><a href="/privacy-policy/" class="footer__link" rel="nofollow">Privacy Policy</a><a href="/legal-notice/" class="footer__link" rel="nofollow">Legal Notice</a><a href="https://us.hola.com/contacto/cookies/" class="footer__link" rel="nofollow">Cookies</a><span class="footer__link footer-dropdown footer-dropdown--footer">Media Kit                         <svg     class="svg svg-play"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="play_title"     aria-describedby="play_desc"     viewbox="0 0 24 24"     stroke="currentColor"     stroke-width="1.5"     stroke-linecap="round"     stroke-linejoin="round"     fill="none"><title id="play_title">Play</title><desc id="play_desc">Play</desc><path d="M5 3l14 9-14 9V3z"/></svg></span><ul class="footer-policy__list"><li><a href="https://www.himgs.com/cdnholausa/magazine/pdfs/hola-mediakit.pdf" rel="nofollow" target="_blank">Media Kit Magazine</a></li><li><a href="https://www.himgs.com/cdnholausa/magazine/pdfs/hola-mediakit-digital.pdf" rel="nofollow" target="_blank">Media Kit Digital</a></li></ul><a href="/contacto/" target="_blank" class="footer__link" rel="nofollow">Contact</a></div></section><section class="col-xs-12 col-lg-2 col-xl-3"><aside class="footer-socialmedia"><ul><li class="social-nav__item"><a href="https://www.facebook.com/pages/HOLA-USA/288444131299841" target="_blank" class="social-nav__link"><svg     class="svg svg-facebook"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="facebook_title"     aria-describedby="facebook_desc"><title id="facebook_title">facebook</title><desc id="facebook_desc">facebook</desc><path d="M40.43 21.739h-7.645v-5.014c0-1.883 1.248-2.322 2.127-2.322h5.395V6.125l-7.43-.029c-8.248 0-10.125 6.174-10.125 10.125v5.518h-4.77v8.53h4.77v24.137h10.033V30.269h6.77l.875-8.53z"/></svg></a></li><li class="social-nav__item"><a href="https://twitter.com/usahola" target="_blank" class="social-nav__link"><svg     class="svg svg-twitter"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="twitter_title"     aria-describedby="twitter_desc"><title id="twitter_title">twitter</title><desc id="twitter_desc">twitter</desc><path d="M52.837 15.065a20.11 20.11 0 0 1-5.805 1.591 10.125 10.125 0 0 0 4.444-5.592 20.232 20.232 0 0 1-6.418 2.454 10.093 10.093 0 0 0-7.377-3.192c-5.581 0-10.106 4.525-10.106 10.107 0 .791.089 1.562.262 2.303-8.4-.422-15.848-4.445-20.833-10.56a10.055 10.055 0 0 0-1.368 5.082c0 3.506 1.784 6.6 4.496 8.412a10.078 10.078 0 0 1-4.578-1.265l-.001.128c0 4.896 3.484 8.98 8.108 9.91a10.162 10.162 0 0 1-4.565.172c1.287 4.015 5.019 6.938 9.441 7.019a20.276 20.276 0 0 1-12.552 4.327c-.815 0-1.62-.048-2.411-.142a28.6 28.6 0 0 0 15.493 4.541c18.591 0 28.756-15.4 28.756-28.756 0-.438-.009-.875-.028-1.309a20.47 20.47 0 0 0 5.042-5.23z"/></svg></a></li><li class="social-nav__item"><a href="https://www.instagram.com/usahola/" target="_blank" class="social-nav__link"><svg     class="svg svg-instagram"     viewbox="0 0 20 20"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="instagram_title"     aria-describedby="instagram_desc"><title id="instagram_title">instagram</title><desc id="instagram_desc">instagram</desc><path d="M17.433 0H2.567A2.578 2.578 0 0 0-.001 2.56v14.88A2.571 2.571 0 0 0 2.567 20h14.866a2.571 2.571 0 0 0 2.568-2.56V2.57A2.58 2.58 0 0 0 17.433 0zm-3.15 3.14a.764.764 0 0 1 .76-.76h1.816a.764.764 0 0 1 .76.76v1.82a.765.765 0 0 1-.76.76h-1.816a.758.758 0 0 1-.76-.76V3.14zM10 5.72A4.285 4.285 0 1 1 5.717 10 4.284 4.284 0 0 1 10 5.72zm8.109 11.59a.8.8 0 0 1-.794.79H2.7a.8.8 0 0 1-.794-.79V8.57h2.061A6.024 6.024 0 0 0 3.798 10a6.209 6.209 0 1 0 12.24-1.43h2.077l-.008 8.74z" fill-rule="evenodd"/></svg></a></li><li class="social-nav__item"><a href="https://www.pinterest.com/usahola/" target="_blank" class="social-nav__link"><svg     class="svg svg-pinterest"     viewbox="0 0 57 57"     version="1.1"     xmlns="http://www.w3.org/2000/svg"     role="img"     aria-labelledby="pinterest_title"     aria-describedby="pinterest_desc"><title id="pinterest_title">pinterest</title><desc id="pinterest_desc">pinterest</desc><path d="M30.374 4.622c-13.586 0-20.437 9.74-20.437 17.864 0 4.918 1.862 9.293 5.855 10.922.655.27 1.242.01 1.432-.715.132-.5.445-1.766.584-2.295.191-.717.117-.967-.412-1.594-1.151-1.357-1.888-3.115-1.888-5.607 0-7.226 5.407-13.695 14.079-13.695 7.679 0 11.898 4.692 11.898 10.957 0 8.246-3.649 15.205-9.065 15.205-2.992 0-5.23-2.473-4.514-5.508.859-3.623 2.524-7.531 2.524-10.148 0-2.34-1.257-4.292-3.856-4.292-3.058 0-5.515 3.164-5.515 7.401 0 2.699.912 4.525.912 4.525l-3.678 15.582c-1.092 4.625-.164 10.293-.085 10.865.046.34.482.422.68.166.281-.369 3.925-4.865 5.162-9.359.351-1.271 2.011-7.859 2.011-7.859.994 1.896 3.898 3.562 6.986 3.562 9.191 0 15.428-8.379 15.428-19.595.001-8.483-7.183-16.382-18.101-16.382z"/></svg></a></li></ul></aside></section></div></div></footer><aside class="main-Over" data-main-button></aside><link rel="stylesheet" href="/build/front/usa/0.2ba8d222.css"><link rel="stylesheet" href="/build/front/usa/second-print.9ea26ebd.css"><!-- comScore Identifier: comscorekw= --><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035866&cs_ucfr=1&cv=2.0&cj=1&comscorekw=" /></noscript><!-- End comScore Tag --><script async src="/build/front/usa/0.94b650a0.js"></script><script async src="/build/front/usa/second-print.2e1f0a8f.js"></script><!-- END TEMPLATE: news.html.twig --></body></html>